AVIF parameters are not saved

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
raysar
Posts: 19
Joined: Sat May 30, 2015 8:24 pm

AVIF parameters are not saved

Post by raysar »

Hello Pierre-Emmanuel,

In the batch converter on xnview 0.97 and xnconvert, it not save AVIF parameters (like speed and quantification).
Each time default params are applied. Works great for jpeg options.

I'm looking into .xbs and there is no avif params in.

Code: Select all

<Output folder="" filename="{Filename}" case="0" startIndex="1" format="AVIF">
        <Options overwrite="0" orgDate="true" keepMeta="true" keepICC="true" keepFolder="true" keepParentFolder="true" keepExtension="true" delOrg="false" multipage="false" allPages="false" openExplorer="false" openBrowser="false" clearItems="false"/>
        <AVIF/>
User avatar
xnview
Author of XnView
Posts: 34720
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: AVIF parameters are not saved

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
raysar
Posts: 19
Joined: Sat May 30, 2015 8:24 pm

Re: AVIF parameters are not saved

Post by raysar »

<3
User avatar
xnview
Author of XnView
Posts: 34720
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: AVIF parameters are not saved

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.98.0. Please check and confirm the bug fix here.
Pierre.
Post Reply