Original images not deleted after batch operation

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
Konzertheld
Posts: 40
Joined: Sun Feb 27, 2011 9:43 pm

Original images not deleted after batch operation

Post by Konzertheld »

Hello there,

using XnView MP 0.98.0, I found that images are not deleted when requested so when using the batch operation mode.

- select some images
- open batch processing
- no operations, set folder, file name and file format / extension and activate "delete original files when done"
- confirm warning dialogue
- images are processed but originals are not deleted

- relative or absolute target folder path makes no difference
- multi CPU use yes or no makes no difference

Looks like a bug to me. I like to use this combination of settings to convert files to another format and move them in one process.

Cheers,
Christian
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Original images not deleted after batch operation

Post by xnview »

on Windows?
Pierre.
Konzertheld
Posts: 40
Joined: Sun Feb 27, 2011 9:43 pm

Re: Original images not deleted after batch operation

Post by Konzertheld »

Sorry, no, on Linux, Manjaro, to be more precise, using Gnome.
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Original images not deleted after batch operation

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Original images not deleted after batch operation

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.98.1. Please check and confirm the bug fix here.
Pierre.
Konzertheld
Posts: 40
Joined: Sun Feb 27, 2011 9:43 pm

Re: Original images not deleted after batch operation

Post by Konzertheld »

Confirmed. Thank you!
Post Reply