Search found 23 matches

by Remi
Thu Jan 10, 2008 9:59 pm
Forum: XnView Un*x
Topic: Transparent images in Ubuntu Studio
Replies: 1
Views: 5805

Try

Code: Select all

XLIB_SKIP_ARGB_VISUALS=1 xnview 
by Remi
Sat Nov 17, 2007 5:45 pm
Forum: XnView Un*x
Topic: XnView sous Fedora 8 (Werewolf)
Replies: 2
Views: 5949

Oui, l'astuce c'est de lancer :

Code: Select all

XLIB_SKIP_ARGB_VISUALS=1 xnview 
A+
by Remi
Fri Nov 16, 2007 5:41 pm
Forum: XnView Un*x
Topic: XnView sous Fedora 8 (Werewolf)
Replies: 2
Views: 5949

XnView sous Fedora 8 (Werewolf)

Pour installer sous Fedora 8 :

Code: Select all

yum install xorg-x11-fonts-75dpi.noarch xorg-x11-fonts-ISO8859-1-75dpi.noarch
yum install --nogpg /path/to/download/XnView-static-fc4.i386.rpm
Par contre ça ne marche pas avec le bureau composite (compiz) à cause d'un problème de transparence des fenêtres.

A+
by Remi
Mon Sep 25, 2006 5:14 pm
Forum: XnView Un*x
Topic: xnview in linux
Replies: 1
Views: 3900

XbView on FC4

XnView works well under Fedora Core.

Pick the RPM version.

libXp.so.6 is provided by libXp-1.0.0 on FC5
libXp.so.6 is provided by xorg-x11-deprecated-libs-6.8.2 on FC4

Remi.
by Remi
Mon Dec 05, 2005 7:32 pm
Forum: XnView Un*x
Topic: uninstall xnview (linux)
Replies: 5
Views: 4276

rpm and yum are case sensitive.

So

Code: Select all

rpm -e XnView
not

Code: Select all

rpm -e xnview
by Remi
Sat Dec 03, 2005 6:23 pm
Forum: XnView Un*x
Topic: uninstall xnview (linux)
Replies: 5
Views: 4276

How did you install it ?

If you install the RPM, simply :

Code: Select all

rpm -e XnView
or

Code: Select all

yum remove XnView
by Remi
Sat Nov 12, 2005 5:52 pm
Forum: XnView Un*x
Topic: XnView 1.80 for Linux?
Replies: 30
Views: 22383

Re: XnView 1.80 for Linux?

xnview wrote:But not Multi OS
Does it mean All versions (including Windows and Linux one) will be QT made ?
And that the versions will be the same for all the OS supporting QT ?

Cordialy.
by Remi
Wed Aug 10, 2005 3:30 pm
Forum: XnView Un*x
Topic: Where's the new Linux version?
Replies: 21
Views: 10878

XnView 1.80.1 under Linux using Wine.

New try.

First time, i've only run the Windows installed version (on the NTFS partition)

This time i've install it under wine, and now it run quite well.

Remi.
by Remi
Sat Jul 30, 2005 2:31 pm
Forum: XnView Un*x
Topic: Where's the new Linux version?
Replies: 21
Views: 10878

Wine/XnView

Problem :
- acquiring (xsane error)
- tree not displayed when browsing
- out of memory l(arge file)

Of course, i will prefer a true Linux version ...
by Remi
Fri Jul 29, 2005 10:30 am
Forum: XnView Un*x
Topic: Where's the new Linux version?
Replies: 21
Views: 10878

Version 1.80.1 under Linux

I use the new 1.80.1 under my Fedora Core 4

Code: Select all

wine /mnt/c/Program\ Files/XnView/xnview.exe Z:
OK, i'm cheating...
by Remi
Fri Apr 08, 2005 3:47 pm
Forum: XnView Un*x
Topic: Online Help on Un*x
Replies: 1
Views: 1800

GnoChm

There is also gnochm http://gnochm.sourceforge.net/ (i'm used to read doc with it, RPM for RedHat/Fedora are available at DAG).

Both gnochm and xchm use the CHMLIB.

While xchm use wxWidgets, gnochm use python and Gtk (a gnome application).

Cordialy.
by Remi
Sun Feb 27, 2005 4:48 pm
Forum: XnView Un*x
Topic: Fonts, xorg-6.8.1
Replies: 14
Views: 9878

Fonts are back !

Just a info for Fedora Core 3 users.

The missing fonts are back in the version 6.8.1.1 from rawhide.
by Remi
Sun Jan 30, 2005 6:00 pm
Forum: XnView Un*x
Topic: Skin et directory [French]
Replies: 5
Views: 2824

Re: skin et directory

Damien wrote:Bonjour,
J'ai installer et j'utilise xnview sous linux sans trop de probleme, ceci dit j'en ai rencontrer pour crée des raccourci, et meme ceci fait je n'arrive toujours pas a savoir ou est installé se soft,
As-tu essayé :

Code: Select all

rpm  -ql  XnView
cela te permettras de savoir ce que tu as installé.

A+
by Remi
Wed Dec 29, 2004 8:01 pm
Forum: XnView Un*x
Topic: Problem xnview 1.68.1 + xorg-6.8
Replies: 15
Views: 10782

by Remi
Thu Dec 16, 2004 7:23 pm
Forum: XnView Un*x
Topic: Can't open shared library: ../lib/libformat.sl (HP-UX)
Replies: 8
Views: 4858

OK for me.

1/ I found the 1.68 version on the site. The page display 1.50 but archive contains the 1.68. I think we could wait until the release of version 1.74 to have the page corrected ;->> 2/ it's run fine for me using the install script (in the archive) It's installed (like the old 1.50) under the /usr/lo...