Search found 42 matches

by FlyAway
Fri Sep 18, 2015 6:36 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

I do not like it because: - In xnview.ini, there are the voice "RecentFiles" and "History" that showing the files seen and I have not found a way to disable them - The program cache continues to store folders visit So you would like that XnViewMP has an option to disabled history and cache? Yes, fo...
by FlyAway
Fri Sep 18, 2015 7:42 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

I do not like it because: - In xnview.ini, there are the voice "RecentFiles" and "History" that showing the files seen and I have not found a way to disable them - The program cache continues to store folders visit - Thumbnails seem less quality Xnview - In "Auto image size" I have enabled "fit imag...
by FlyAway
Thu Sep 17, 2015 5:25 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

I waited for the new version hoping that the problem was solved but nothing has changed. I also added the string but without success. :( At this point, someone can recommend a portable program that let me see the thumbnail of the video? Thanks do you have codec pack like "Klite codec"? yes but no l...
by FlyAway
Thu Sep 17, 2015 1:14 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

I waited for the new version hoping that the problem was solved but nothing has changed. I also added the string but without success. :(

At this point, someone can recommend a portable program that let me see the thumbnail of the video? Thanks
by FlyAway
Sat Jul 11, 2015 1:34 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

boh :( my video will drain from everywhere and many have no thumbnails and I have send you an avi, one mp4 and a flv. Not only a strange weird video.
Xnview probably not recognize new formats / codecs that are used now
by FlyAway
Fri Jul 10, 2015 12:12 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

ok, i have the same problem. Thumbnails can't be extracted with standard windows api, strange... It is strange to you, then for me it is a real mystery :mrgreen: I hope this problem will be solved in the next version because it does not seem a little problem, I have sent only small video but the pr...
by FlyAway
Thu Jul 09, 2015 10:33 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

yes sure thanks, where?

edit

I'm upload on rapidgator.net 3 video without preview and one that have it, Tomorrow I write the url here. Thanks

edit

http://rg.to/file/1af1d9f38466bfbfcc766 ... o.rar.html

:wink:
by FlyAway
Tue Jul 07, 2015 12:09 pm
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

I did an experiment, I have copy a bit of video and have brought them to a friend who has Win 8.1 32bit (my is 64bit)- We have downloaded Xnview and open it whit the default setting but he have my same problem :(
by FlyAway
Tue Jul 07, 2015 8:25 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

Re: no thumbnails for video :(

avi and mp4. And is strange becouse I see correctly the thumbnails in win explorer of those files (Win 8.1 64bit)

The only extension that work is wmv
by FlyAway
Mon Jul 06, 2015 9:15 am
Forum: Classic - General Support
Topic: no thumbnails for video :(
Replies: 39
Views: 9299

no thumbnails for video :(

Hi :)
I do not understand why the thumbnails for video don't work. I also installed the K-Lite Codec Pack but without success :(
I see the thumb of a few videos, (4 in 300) video that I have downloaded from internet/youtube
Can you help me please? :|
by FlyAway
Sat Jan 05, 2013 11:51 am
Forum: Classic - Bug Reports
Topic: problem with wallpapers function
Replies: 6
Views: 819

Re: problem with wallpapers function

maybe it's a problem that depends on my firewall, I will check.
You can check the function wallpapers?
by FlyAway
Wed Jan 02, 2013 8:42 pm
Forum: Classic - Bug Reports
Topic: problem with wallpapers function
Replies: 6
Views: 819

Re: problem with wallpapers function

normally when clicked on to "check for updates" I received a reply, but now any message does not appear.
by FlyAway
Mon Dec 31, 2012 12:51 pm
Forum: Classic - Bug Reports
Topic: problem with wallpapers function
Replies: 6
Views: 819

problem with wallpapers function

two small problems, the first is that when you apply a wallpaper and then restores the previous everything works fine but the second time, with another photo, the program still applies the first photo that was set

Second problem is that the update check function does not work

thanks :)
by FlyAway
Fri Dec 28, 2012 12:26 am
Forum: Classic - General Support
Topic: associate image don't work under Win 8
Replies: 6
Views: 666

Re: associate image don't work under Win 8

thank's but the problem is with the portable version.
and...yes I also have the option for start with XnView but is not set in automatic, the option in XnView setting don't work
Can u post a .reg for associate the files?