Search found 407 matches

by jadO
Sun Aug 04, 2019 12:11 pm
Forum: New
Topic: XnViewMP 0.93.1 no thumbnails for mkv or webm, Linux specific
Replies: 2
Views: 322

Re: XnViewMP 0.93.1 no thumbnails for mkv or webm, Linux specific

mustbeit wrote:
Mon Jul 22, 2019 10:17 am
Under win10, I can have thumbnails for mkv or webm files
Under Linux, it fails to generated them
Let me add following issue to this as it might be a similar cause: On Windows we see only 1 thumbnail generated for any .webm and .mkv although show 4 thumbnails in video's thumbnail has been enabled.
by jadO
Wed Jul 31, 2019 7:48 pm
Forum: MP - General Support
Topic: How could I in the browser copy the complete path (with file name) to the clip board with a single click or so?
Replies: 8
Views: 492

Re: How could I in the browser copy the complete path (with file name) to the clip board with a single click or so?

Elk wrote:
Tue Jul 30, 2019 9:35 am
How could I in the browser copy the complete path (with file name) to the clip board with a single click or so?
I don't know if this helps but if you simply use CTRL+C on the file and CTRL+V to paste into notepad, you'll see that the path and file name gets pasted.
by jadO
Mon Jul 08, 2019 10:27 am
Forum: MP - General Support
Topic: mehrere Kategorien auswählen
Replies: 4
Views: 704

Re: mehrere Kategorien auswählen

KATERchen wrote:
Fri Jul 05, 2019 2:31 pm
I would like to retrieve photos which at the same time have the categories Trees + Meadow + Sky. I do not want to see photos with only sky.
In categories filter select "ALL" via drop down. Then select the desired categories while holding STRG.
by jadO
Mon Jul 08, 2019 10:24 am
Forum: MP - General Support
Topic: How to backup the Rating and other info in case I format my PC?
Replies: 2
Views: 259

Re: How to backup the Rating and other info in case I format my PC?

How to backup the Rating and other info in case I format my PC? Check under tools->settings->integration->paths where you are storing your files. Typically you want to backup xnview.ini, xnview.db, thumb.db that you will find in those paths. Normally I put them into extra user folder. For XnView.in...
by jadO
Sun Jun 02, 2019 11:58 am
Forum: Reproduced - TODO
Topic: [93.1] Filter not applied on files added
Replies: 1
Views: 1081

[93.1] Filter not applied on files added

1. Go to a directory with files and apply a quick search filter 2. Make sure some results get displayed 3. Now add some files that do not match the filter I think on a filtered view when files are added, they should not show up if they do not meet the filter criteria. But they show up making the fil...
by jadO
Sat Apr 06, 2019 8:33 pm
Forum: MP - General Support
Topic: QT5 exploit
Replies: 1
Views: 263

QT5 exploit

by jadO
Sun Mar 31, 2019 6:58 am
Forum: Reproduced - TODO
Topic: 0.93.1 Wrong file moved
Replies: 5
Views: 702

0.93.1 Wrong file moved

When dragging a file into another folder the wrong file gets moved, when a file gets added while the mouse button is pressed. 1. Switch to a folder with files 2. Select a file to drag 3. Hold mouse button pressed 4. Add a file to this folder 5. Drag selected file to new folder As I have selected and...
by jadO
Wed Mar 20, 2019 8:01 pm
Forum: New
Topic: Quick search does not work with parentheses
Replies: 2
Views: 315

Re: Quick search does not work with parentheses

Try to escape them: Sobko \(Karnauh\)
by jadO
Mon Mar 18, 2019 6:08 am
Forum: New
Topic: Action : assign category with parent keywords.
Replies: 2
Views: 864

Re: Action : assign category with parent keywords.

I tried and can confirm.
It works via category sets. Furthermore also not working is CTRL + Click for only one category. In category sets it always assignes the parent keyword(s) when this setting is set.
by jadO
Mon Feb 18, 2019 4:10 pm
Forum: New
Topic: [0.93b1] Move to not working
Replies: 25
Views: 2148

Re: [0.93b1] Move to not working

xnview wrote:
Mon Feb 18, 2019 2:07 pm
and which format do you move? i have no problem
Just tested with flv, webm, 3gp, mp4, so it is pretty much any format I guess.
by jadO
Mon Feb 18, 2019 9:49 am
Forum: New
Topic: [0.93b1] Move to not working
Replies: 25
Views: 2148

Re: [0.93b1] Move to not working

xnview wrote:
Sun Feb 17, 2019 4:57 pm
jadO wrote:
Sun Feb 17, 2019 12:20 pm
It's not a matter of the xnview.ini. I have just tried with a completely new XnviewMP portable setup and it shows exactly the same problem as described.
which windows?
Windows 8.1 64bit
by jadO
Sun Feb 17, 2019 12:20 pm
Forum: New
Topic: [0.93b1] Move to not working
Replies: 25
Views: 2148

Re: [0.93b1] Move to not working

This seems to be a weird bug and not present at all times. Also it seems that XnvieMP does not correctly handle assigned categories and ratings when moving. Please send me your xnview.ini? It's not a matter of the xnview.ini. I have just tried with a completely new XnviewMP portable setup and it sh...
by jadO
Sat Feb 09, 2019 7:15 am
Forum: Retest
Topic: Move to not working
Replies: 10
Views: 1946

Re: Move to not working

Please see here further investigation: viewtopic.php?f=62&t=38488#p154642

Maybe a moderator wanna merge the threads?
by jadO
Sat Feb 09, 2019 7:13 am
Forum: New
Topic: [v0.93] Numerous crashes in Browser Mode (Mac)
Replies: 10
Views: 502

Re: [v0.93] Numerous crashes in Browser Mode (Mac)

I uploaded various crash reports that occurred while opening and scrolling media files in the latest XnViewMP (0.93). Most happen when scrolling through a large-ish catalog >1000 images, while previewing some of the images. I started from scratch with a new install (not a migration from previous ve...