Search found 78 matches

by iycgtptyarvg
Fri Oct 17, 2014 9:44 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5563

Re: [v2.24] Can't view picture when inside an archive

I have this in the AddOn directory: 7z.dll 57,344 bytes 2006-08-10 18:05:10 MD5:9a46cb71cd1198600aab5a3112841349 pngout.exe 38,912 bytes 2012-01-17 10:34:58 MD5:05c673de53b2d220a4c9cb289d716f2c PNGout.lng 2,728 bytes 2009-06-11 11:27:12 MD5:9bccb12af29453aa5add9b7166bd5bdb PNgout.xnp 77,824 bytes 20...
by iycgtptyarvg
Fri Oct 17, 2014 5:56 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5563

Re: [v2.24] Can't view picture when inside an archive

I don't know. I never tried. I used to always unpack archives and then view them (with FSViewer). But, that viewer doesn't support archives so I came to XnView.
That's when I discovered it didn't work.

Do you want me to try older versions? Where can I find older versions?
by iycgtptyarvg
Thu Oct 16, 2014 11:34 am
Forum: Classic - Bug Reports
Topic: [v2.24] Can't view picture when inside an archive
Replies: 29
Views: 5563

[v2.24] Can't view picture when inside an archive

I have rar and 7z archives with pictures in them. When I press <enter> or double click an archive, XnView goes into the archive and shows thumbnails for the pictures. But, when I now press <enter> or double click on a picture, it doesn't show me the picture. Also, pressing <F11> to show the picture ...
by iycgtptyarvg
Fri Mar 23, 2012 12:37 pm
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

I got an email message from the creator of PackJpg and thought it would be an interesting read for others as well: Hi, first of all: sorry to keep you waitig that long. I've been very busy these last few days, so a few emails didn't get a reply on time. I'm Matthias Stirner, the developer of packJPG...
by iycgtptyarvg
Fri Mar 16, 2012 7:35 am
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

Thanks for the thorough reply Drakhen. Burned CDs/DVDs are terribly unreliable. Besides, 348GB / 4.7GB = 74 DVDs!!! That is patently ridiculous. 25% off without any loss is fantastic. If there is a plugin for XnView which can decompress them on the fly then it's only a little bit slower than jpg. I ...
by iycgtptyarvg
Thu Mar 15, 2012 1:25 pm
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

You're probably not familiar with PackJpg, because it's not a picture format. It's an archiver.
PackJpg is 100% lossless!
by iycgtptyarvg
Thu Mar 15, 2012 7:22 am
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

I noticed the same thing. But, to me it's not a huge problem. Whenever there is a new version, I simply run a very simple batch file which converts all my pictures to the newer format in 1 go. I would still dearly like to have this plugin/support. I hope this can be integrated, so I can have a signi...
by iycgtptyarvg
Tue Mar 13, 2012 9:50 am
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

Fantastic!!!
by iycgtptyarvg
Tue Mar 13, 2012 7:51 am
Forum: Classic - Suggestions
Topic: support packjpg
Replies: 11
Views: 1906

Re: support packjpg

I'd like to bump this thread, because the size differences are amazing! Nowadays everyone makes tons of pictures with their phone, and they really add up on my SSD. So, is there any word about this? A new version came out just a couple of months ago, so it's still being developed. Edit: Oh, I forgot...
by iycgtptyarvg
Tue Aug 09, 2011 1:59 pm
Forum: GFL SDK
Topic: [3.40] gflJpegLosslessTransform for UNICODE doesn't work
Replies: 0
Views: 819

[3.40] gflJpegLosslessTransform for UNICODE doesn't work

The gflJpegLosslessTransform function doesn't work when used with the UNICODE libraries. Both the 32-bit and the 64-bit versions fail with error code '255'.

When I replace the UNICODE versions with the ASCII versions it does work.

Could you please fix this?
by iycgtptyarvg
Sat Apr 30, 2011 10:12 am
Forum: Classic - General Support
Topic: How do I do a lossless jpg crop?
Replies: 8
Views: 1495

Re: How do I do a lossless jpg crop?

But WHY do it like this? Who could possibly benefit from the risk of losing your photo?
Is there any logical reason why you can't UNDO/REDO the operation like everything else in XnView?
by iycgtptyarvg
Fri Apr 29, 2011 7:36 am
Forum: Classic - General Support
Topic: How do I do a lossless jpg crop?
Replies: 8
Views: 1495

Re: How do I do a lossless jpg crop?

Did you change the following setting? T ools » O ptions... » General » File Operations » For lossless operation, make a backup AFAIK, it's activated by default. I did not know about this setting, and it was off for me :( But really, why on Earth is there no undo and does it save immediately? This i...
by iycgtptyarvg
Thu Apr 28, 2011 9:24 pm
Forum: Classic - General Support
Topic: How do I do a lossless jpg crop?
Replies: 8
Views: 1495

Re: How do I do a lossless jpg crop?

#OUCH#, I just lost a picture!!! There is no undo, and it immediately overwrites the file on the hard-disk!!! :evil: :x :evil: Please fix this terrible bug before others also lose their photographs! I'm using v1.97.8 and can reproduce this bug consistently. Do you need my ini file to replicate the b...
by iycgtptyarvg
Thu Apr 28, 2011 7:16 am
Forum: Classic - General Support
Topic: How do I do a lossless jpg crop?
Replies: 8
Views: 1495

How do I do a lossless jpg crop?

I have been using FastStone viewer for some years now, and that application has a feature whereby you can cut/crop a piece out of your photos and save them. The thing is, it is doing it losslessly, even though it's a jpg. So, I could cut/crop a picture I've taken multiple times without losing any qu...
by iycgtptyarvg
Fri Apr 22, 2011 1:15 pm
Forum: GFL SDK
Topic: BUG: gflSaveBitmapW
Replies: 1
Views: 1058

BUG: gflSaveBitmapW

I just converted from 3.11 to 3.40 and noticed a bug in one of the header files. It declares the first parameter of the gflSaveBitmapW function as wchar_t *pwcFile instead of const wchar_t *pwcFile. The problem is either one of two: 1. You made a typo, and now we have to do an ugly cast to (wchar_t ...