Search found 642 matches

by Xyzzy
Mon Dec 20, 2004 10:51 am
Forum: Classic - General Support
Topic: Some ideas about categorizing images
Replies: 9
Views: 5285

german_beaver, if you are looking for cataloging solution, I suggest trying photools iMatch.

X.
by Xyzzy
Sun Dec 19, 2004 1:35 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

I have slow startup problems also when there's no CD in drives.

I have not got special version so far, so investigation is on hold. But it seems slow startup with redrawing interface is not only my problem. WHat gfx cards do you use? Maybe problem is ATI related?

X.
by Xyzzy
Thu Dec 16, 2004 1:23 pm
Forum: Classic - General Support
Topic: Support for the PhotoImpact UFO-Format?
Replies: 2
Views: 927

Hello!

I think it may be a problem. UFO is closed format, I haven't heard of any viewers that support it, except for Ulead's products. BTW, I also use PhotoImpact :)

X.
by Xyzzy
Tue Nov 30, 2004 9:58 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

I will reinstall system in a few days. Maybe it will help.
X.
by Xyzzy
Mon Nov 29, 2004 9:04 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

OK, here's new movie (2MB) http://www.in-tra.com.pl/~lukasz/P1090819.ZIP All high quality zoom options off, cache off. Note the "press Enter sound" starting loading. High disk activity lasts until first signs of the GUI appear. I noticed the same behavior (like on both movies) on another PC. PIV 2MH...
by Xyzzy
Sat Nov 27, 2004 5:06 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

I use Sapphire Radeon 9700Pro, not overclocked. Drivers Catalyst 4.7, I will upgrade to 4.11 and we'll see. Full hardware acceleration enabled. Also, deactivating AV (Avast 4.5 Home) doesn't make any difference. Maybe it's something wrong with my system? Some software conflict? Trashed registry? Do ...
by Xyzzy
Fri Nov 26, 2004 7:01 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

OK, at URLs below you can download the file loaded on MOV and my xnview.ini. After some testing I can say, that the disabling High zoom quality makes great difference, but also picure quality is visibly degraded. Also, when picture is already displayed, zooming in High quality is also very slow. May...
by Xyzzy
Thu Nov 25, 2004 10:18 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

There were ~500 pics in the directory, shown pic was ~1500x2000. Disabled "High zoom quality" and Cache and tested a little, there is significant speedup! Disabling cache seems to have much less impact on load time than disabling "High quality options". Hovewer, I can still see main window redraw be...
by Xyzzy
Wed Nov 24, 2004 9:24 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

Here's 3MB mov file with XV starting.

http://www.in-tra.com.pl/~lukasz/P1090761.rar

This is 'best case'- system freshly started.

X
by Xyzzy
Wed Nov 24, 2004 8:46 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

No success, also after renaming the folders. Defrag helped but no more than .5 sec. Strange, as I've said, before picture opens (full screen mode, after clicking in Explorer window) almost all frames of panels are completely drawn, along with toolbar+icons and title bar. Then some of the frames seem...
by Xyzzy
Wed Nov 24, 2004 8:14 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

Approx 3 seconds. Settings are kept in registry. I will try to defragment.

X
by Xyzzy
Tue Nov 23, 2004 10:28 pm
Forum: Classic - General Support
Topic: Slow operations - something wrong?
Replies: 45
Views: 7978

Slow operations - something wrong?

XnView 1.74, XP SP1, AMD XP 2000+, 512RAM XnView seems to be significantly slower than ACDSee Classic, especially starting and zoom. When I double click ona a jpeg (or other gfx file) associated with XnView, I see some interface redrawing (menu, toolbar) before picture actually shows, up. That makes...