Screen Saver & Monitor Power Saving During Slideshow

Ideas for improvements and requests for new features in XnView Classic

Moderators: XnTriq, xnview

Post Reply
rtbcomp
Posts: 3
Joined: Sat May 02, 2015 6:58 pm

Screen Saver & Monitor Power Saving During Slideshow

Post by rtbcomp » Sat May 02, 2015 7:00 pm

The screen saver and monitor power saving need to be disabled during a slideshow.

rtbcomp
Posts: 3
Joined: Sat May 02, 2015 6:58 pm

Re: Screen Saver & Monitor Power Saving During Slideshow

Post by rtbcomp » Sun May 03, 2015 6:07 am

I've found a work-around for this problem.

Install Free Mouse Auto Clicker http://www.advanced-mouse-auto-clicker. ... otial.html

Set Xnview so that Transition = "Use Timer" is on and "Use keyboard press or mouse" is off.

This should give "MouseNav = 0" near the top of the SLD file - edit it with Notepad if necessary.

Set the click interval in Mouse Clicker just less than the kick-in time for the screen saver.

If you set "Use keyboard press or mouse" to "on" and "Use Timer" to "off" the slideshow will advance when auto clicker activates.

User avatar
Peter2
XnThusiast
Posts: 1111
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Re: Screen Saver & Monitor Power Saving During Slideshow

Post by Peter2 » Mon May 04, 2015 1:46 pm

rtbcomp wrote:I've found a work-around for this problem..
I didn't test it in combination with the Slideshow, but Caffeine is a fine tool ...
XnView 2.48 German, Win 7 x64 Prof. / Win 10

rtbcomp
Posts: 3
Joined: Sat May 02, 2015 6:58 pm

Re: Screen Saver & Monitor Power Saving During Slideshow

Post by rtbcomp » Mon May 04, 2015 6:55 pm

Thanks for that Peter.

I've just run a slideshow for 30 mins with my screen blanker set to 10 mins and it worked fine.

I didn't bother setting any parameters.

Cheers,

Roger

Post Reply