Addons/Plugins/...

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

xavier

FTP Add On Error 12007

Postby xavier » Sat Nov 15, 2008 4:18 pm

Bonjour,


pas moyen de pousser les photos taggées par ftp chez photoways...
Error 12007 !

Par ailleurs le ftp de photoways semble parfaitemetn répondre en utilisant un client ftp classique

Suis je le seul à rencontrer ce bug avec l'add on ftp ?

Merci d'avance

User avatar
xnview
Author of XnView
Posts: 27896
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: FTP Add On Error 12007

Postby xnview » Sun Nov 16, 2008 2:47 pm

Vous avez passif ou non?
Pierre.

Guest

Postby Guest » Tue Nov 18, 2008 8:19 pm

j'ai essayé les deux modes passif et non passif... sans succès
je vais tester autre chose ^^

Guest

Postby Guest » Tue Nov 18, 2008 8:21 pm

je viens de réussir ...

bon quelques tips : le host sans le ftp://
mode anonyme
et surtout ne pas pousser sur le répertoire racine mais mettre un sous répertoire
et ca roule !

merciiiii bcp pour ce super utilitaire.. qui complété de son module ftp est si pratique

DemonDuck
Posts: 13
Joined: Tue Sep 18, 2007 6:09 pm
Location: California
Contact:

Postby DemonDuck » Thu Nov 20, 2008 7:07 pm

I've installed the paint plugin and it seems to work.

Question: How do I change the background color?

The default color for painting is black. I have several all black
images that I use for splash screens. How do I change the background
color so I can see the boundary's of the image?

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

NO, you can't !

Postby Clo » Thu Nov 20, 2008 9:04 pm

:arrow: DemonDuck

:) Hello !
…How do I change the background
color so I can see the boundary's of the image?

• Sorry, NO, YOU CAN'T !
- Unfortunately, not any point¦missing tool¦lacuna noticed in that document was improved¦added¦filled in,
hence I gave that tool up and now draw with GFIE instead… ;)

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Orfanomondo
Posts: 2
Joined: Fri Nov 21, 2008 11:02 am
Location: Finland
Contact:

Re: Addons/Plugins/...

Postby Orfanomondo » Fri Nov 21, 2008 11:21 am

xnview wrote:I've added a FTP addon, and uploaded a new version of Paint


I downloaded the ftp addon and placed it in the addon folder and unzipped it, but I can not get it to work. I have the correct ftp address (in the form: address.ftp.net), folder name, usercode and password, the same that I have on my regular ftp programme. But when I try to upload a picture, after a while it replies: connection error.

I am not sure what the passive mode box means. I first unticked all the boxes then ticked the overwrite box and tried a picture that already exists but the reply was always the same.

Is there a list of the changes/additions to the previous version in this new 1.95.4 version?

User avatar
XnTriq
Moderator & Librarian
Posts: 5049
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Addons/Plugins/...

Postby XnTriq » Fri Nov 21, 2008 7:05 pm

Orfanomondo wrote:I am not sure what the passive mode box means. I first unticked all the boxes then ticked the overwrite box and tried a picture that already exists but the reply was always the same.

Orfanomondo, this issue has been discussed in a separate topic: “FTP not working with ...”. Maybe you'll find an answer to your question there.

User avatar
Orfanomondo
Posts: 2
Joined: Fri Nov 21, 2008 11:02 am
Location: Finland
Contact:

Re: Addons/Plugins/...

Postby Orfanomondo » Fri Nov 21, 2008 10:56 pm

XnTriq wrote: Orfanomondo, this issue has been discussed in a separate topic: “FTP not working with ...”. Maybe you'll find an answer to your question there.


Thanks XnTriq,
Sorry, I dind't notice the topic. The picture of the FTP window by Drahken on July 08 2007 solved my problem. Simple really! FTP now works fine and fast. Thanks for the advice.

User avatar
herr_k.
Posts: 187
Joined: Fri Jan 06, 2006 6:11 pm

Re: Addons/Plugins/...

Postby herr_k. » Fri Aug 28, 2009 12:13 am

can someone confirm that the imageshack plugin seems to be broken (1.04)?
nothing happens when activating it neither from shell or xn, did imageshack change maybe something so the uploadscript is obsolete maybe?

User avatar
rra
Posts: 190
Joined: Thu May 11, 2006 1:46 pm
Location: The Netherlands

Re: Addons/Plugins/...

Postby rra » Fri Aug 28, 2009 6:09 am

confirmed on my XP-SP3 system , XnView 196.2 with imageshack 1.04 .

I never used it before, so I don't know what user-interface it is supposed to give,
all I got is a confirmation box asking me whter it is OK to upload the image to "imageshack" ,
then nothing seems to happen ..


René

User avatar
Peter2
XnThusiast
Posts: 1100
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH
Contact:

Re: Addons/Plugins/...

Postby Peter2 » Fri Aug 28, 2009 7:12 am

I have problems too, but I thought it was a security setting of my admins ....

Peter
XnView 2.40 German, Win 7 x64 Prof. / Win 10

User avatar
herr_k.
Posts: 187
Joined: Fri Jan 06, 2006 6:11 pm

Re: Addons/Plugins/...

Postby herr_k. » Fri Aug 28, 2009 11:59 am

i think it was the same time when imageshack switched the upload page to flash-based upload and the uploaded page seems also different, so the script does not work anymore..

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: Addons/Plugins/...

Postby Dreamer » Fri Aug 28, 2009 9:15 pm

No problem here, strange.

XnView 1.96.1, ImageShack 1.04, Windows Vista 32 bit, SP2.
Dreamer

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: Addons/Plugins/...

Postby JohnFredC » Sat Aug 29, 2009 1:46 pm

I encounter intermittent problems with the ImageShack plugin. Sometimes restarting XnView helps. Specifically, sometimes I try to upload a recently saved clipboard file. That rarely works without restarting XnView and "re"viewing the saved file.

The plugin does still work, however.
John


Return to “Classic - General Support”

Who is online

Users browsing this forum: No registered users and 4 guests