Menu window is gone

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
xntest
Posts: 39
Joined: Mon Feb 26, 2007 11:07 pm

Menu window is gone

Post by xntest » Thu Jun 12, 2014 3:45 pm

Hello

when I type Shift+E for menu window "Einstellen" (german version) there is only the title bar and nothing else.

I used this functions sometimes so that I am sure that it worked. What could be the reason that it does not work anymore?


I'm using XnView 2.20 with XP Prof SP3.
Chris

User avatar
xnview
Author of XnView
Posts: 33617
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Menu window is gone

Post by xnview » Fri Jun 13, 2014 7:16 am

In you xnview.ini, please remove line with geometryH & geometryW in [AdjustDlg] section
Pierre.

xntest
Posts: 39
Joined: Mon Feb 26, 2007 11:07 pm

Re: Menu window is gone

Post by xntest » Fri Jun 13, 2014 8:19 am

Thank you for quick answer, Pierre.

I have deleted the above mentioned lines.
After starting XnView the Adjust Dialog was shown in its full size but only for one time.
After closing and opening it again the dialog window had only its half height.
After closing and opening it more times there was only shown its title bar again.

The deleted lines in the xnView.ini were added again by XnView.
Chris

User avatar
xnview
Author of XnView
Posts: 33617
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Menu window is gone

Post by xnview » Fri Jun 13, 2014 10:31 am

you have the last version?
Pierre.

Post Reply