No jpg thumbnail in browser

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
montu
Posts: 16
Joined: Wed Aug 08, 2007 11:31 am

No jpg thumbnail in browser

Post by montu »

When I use the browser window and set the file-filter to PICTURE no jpg file is shown but my RAW.
Switching the filter to ALL or user-defined (with jpg enabled in the optins) brings back the jpgs thumbnails.

I'm using Windows 7 64 bit and XNview 2.22.
Don't think that I have this problem with 2.20 but I don't have the installation file for the old version to proof.
User avatar
xnview
Author of XnView
Posts: 34074
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No jpg thumbnail in browser

Post by xnview »

i can't reproduce, which view mode do you use?
Pierre.
montu
Posts: 16
Joined: Wed Aug 08, 2007 11:31 am

Re: No jpg thumbnail in browser

Post by montu »

Hello Pierre,

sorry for my late reply, I'm busy the last days.

I have this problems in Browser mode.
I now figuered out when the problem happens and it isn't only affected to jpg but to all extensions.

When I add an file extension of an image to custom file,
Image

it is not shown up any longer when i choose images at the filter in browser mode.

Image

The same thing happens to an video file.
I don't try other extensions.

Hope that this helps you.
montu
Posts: 16
Joined: Wed Aug 08, 2007 11:31 am

Re: No jpg thumbnail in browser

Post by montu »

Any news on this or should i tape a video?

I can repoduce this bug on any machine with any extension.
User avatar
xnview
Author of XnView
Posts: 34074
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No jpg thumbnail in browser

Post by xnview »

montu wrote:Any news on this or should i tape a video?

I can repoduce this bug on any machine with any extension.
right, a bug
Pierre.
montu
Posts: 16
Joined: Wed Aug 08, 2007 11:31 am

Re: No jpg thumbnail in browser

Post by montu »

Thanks, for confirming this.
montu
Posts: 16
Joined: Wed Aug 08, 2007 11:31 am

Re: No jpg thumbnail in browser

Post by montu »

Hello Pierre,

thanks a lot for the great update to 2.30.

The problem is gone but only for image extensions, but still exist for video, audio and archive-files.
I think also other none image extensions will affected.
Post Reply