b1: Added : EXIF-user-comment => comment

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

b1: Added : EXIF-user-comment => comment

Post by Dirk » Thu Dec 08, 2005 11:20 pm

Editing Metadata / EXIF user comment
http://newsgroup.xnview.com/viewtopic.php?t=4052

Thank you for adding this feature in this short time! :wink:

But at the moment it doesn't work - no Exif User Comments are copied! :bug: (tested with pictures of Canon PowerShot A80)

Dirk

User avatar
xnview
Author of XnView
Posts: 33666
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Added : EXIF-user-comment => comment

Post by xnview » Fri Dec 09, 2005 7:53 am

Dirk wrote:Editing Metadata / EXIF user comment
http://newsgroup.xnview.com/viewtopic.php?t=4052

Thank you for adding this feature in this short time! :wink:

But at the moment it doesn't work - no Exif User Comments are copied! :bug: (tested with pictures of Canon PowerShot A80)
Could you send me a sample, please?
Pierre.

Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

Sample

Post by Dirk » Fri Dec 09, 2005 8:35 am

I sent you one. :)

User avatar
xnview
Author of XnView
Posts: 33666
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Sample

Post by xnview » Fri Dec 09, 2005 8:56 am

Dirk wrote:I sent you one. :)
On @xnview.com?
Pierre.

Dirk
Posts: 47
Joined: Wed Sep 07, 2005 9:43 am
Location: Central Franconia

E-Mail

Post by Dirk » Fri Dec 09, 2005 8:59 am

<Mail address has been removed by moderator - please see Rules and Guidelines>

hi Pierre,

yes - I sent it to "<removed>".
You don't get the E-Mail?

Dirk

User avatar
xnview
Author of XnView
Posts: 33666
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: E-Mail

Post by xnview » Fri Dec 09, 2005 12:52 pm

Dirk wrote:hi Pierre,

yes - I sent it to "<removed>".
You don't get the E-Mail?

Dirk
Ok, i fix it, your EXIF user comment is not standard :-)
Pierre.

Dirk W

bad EXIF

Post by Dirk W » Fri Dec 09, 2005 12:53 pm

THANK YOU!!!

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Dec 22, 2005 9:16 am

Cannot test without image with EXIF user comment set.

X.

Locked