B2: Minor: Labels are missing for new video file(s)

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

B2: Minor: Labels are missing for new video file(s)

Post by Dreamer » Mon Jan 02, 2006 12:38 am

- rename xnview.ini
- switch view to thumbnails and labels
- create new folder (F7)
- place one video file there
- select this file
- press ctrl+c, then ctrl+v
- new file (copy) is created, but..
= name and other labels are missing

The same with folders (use subfolder instead of video file)

User avatar
xnview
Author of XnView
Posts: 33651
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: B2: Minor: Labels are missing for new video file(s)

Post by xnview » Mon Jan 02, 2006 1:12 pm

Dreamer wrote:- rename xnview.ini
- switch view to thumbnails and labels
- create new folder (F7)
- place one video file there
- select this file
- press ctrl+c, then ctrl+v
- new file (copy) is created, but..
= name and other labels are missing

The same with folders (use subfolder instead of video file)
Right
Pierre.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 05, 2006 1:46 pm

For me video files are fixed, bur problem still persists for folders.

X.

User avatar
xnview
Author of XnView
Posts: 33651
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Thu Jan 05, 2006 4:55 pm

Xyzzy wrote:For me video files are fixed, bur problem still persists for folders.
You have no name?
Pierre.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 05, 2006 7:28 pm

Yes, exactly.

X.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Fri Jan 06, 2006 12:22 am

Xyzzy wrote:For me video files are fixed, bur problem still persists for folders.

X.
Right, confirmed.

Another (minor) problems:

- [..] item displays just [.] :bug: #1
- [..] item displays nothing [ ] if you press ctrl+c and ctrl+v on any video file/folder :bug: #2

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Fri Jan 06, 2006 10:40 am

Dreamer, how to reproduce your last 2 problems? For me filelist is refreshed OK.

X.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Sat Jan 07, 2006 12:19 am

Xyzzy wrote:Dreamer, how to reproduce your last 2 problems? For me filelist is refreshed OK.

X.
Just test folders again and watch the first [..] item. Switch to other view to see how it should looks.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Thu Jan 12, 2006 1:10 am

Fixed.

Closed.

Locked