Probléme d'aplication d'un filtre

Questions générales en Français

Moderators: XnTriq, xnview

thom

Probléme d'aplication d'un filtre

Post by thom »

<Moderator's note: This topic has been moved>

Boujour,

Je souhaite diminuer le flou d'une photo
Pour cela j'utilise la fonction filtre / rehausse bord ou rehausse détail mais si la prévisualisation semble fonctionner apres confirmation, rien ne s'applique sur cette derniére...

Avez vous une solution?

Merci d'avance
User avatar
xnview
Author of XnView
Posts: 36798
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Probléme d'aplication d'un filtre

Post by xnview »

Quelle version avez vous?
Pierre.
Sebounet
Posts: 2
Joined: Fri Apr 12, 2013 7:45 pm

Re: Probléme d'aplication d'un filtre

Post by Sebounet »

Bonjour,

j'ai le même soucis, je suis pourtant sur la dernière version (2.00).
Dès que j'active l'effet "rehausse", je vois bien l'application en "prévisualisation", mais lorsque je confirme, rien ne se passe sur ma photo.
Pouvez-vous m'aider ?

merci,
User avatar
xnview
Author of XnView
Posts: 36798
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Probléme d'aplication d'un filtre

Post by xnview »

La taille de l'image est importante pour ces filtres, donc effectivement la previsu et le resultat peuvent etre different
Pierre.
Sebounet
Posts: 2
Joined: Fri Apr 12, 2013 7:45 pm

Re: Probléme d'aplication d'un filtre

Post by Sebounet »

xnview wrote:La taille de l'image est importante pour ces filtres, donc effectivement la previsu et le resultat peuvent etre different
Quand tu dis "La taille de l'image est importante pour ces filtres", qu'est-ce que cela signifie ? Mon image ne doit pas être trop grosse en terme de résolution ?
Dans mon cas, il s'agit d'une image en 4288*2848 (poids 987 ko).
Quand j'applique l'effet, ce n'est pas que le résultat est différent, c'est que, sur l'image réelle, aucune modification n'est appliquée (la photo est la même après l'application du filtre (alors que sur la prévisu, il y a clairement une différence).

As-tu une idée ?
User avatar
xnview
Author of XnView
Posts: 36798
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Probléme d'aplication d'un filtre

Post by xnview »

Si le filtre est bien appliqué, il faut regarder en 100% l'image pour le voir
Pierre.