v.0.21(L) Visual artifact at different zoom

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

v.0.21(L) Visual artifact at different zoom

Post by marsh » Sun Oct 11, 2009 11:08 pm

I see a visual artifact on my test image at zoom 96% and 120%. Is this normal for test pattern image at bottom of article?
Options: High quality [reduce and enlarge]
Checkerboard: on
Attachments
120.png
line at 120% zoom
120.png (834 Bytes) Viewed 2023 times
96.png
line at 96% zoom
96.png (1.17 KiB) Viewed 2024 times
pattern.png
A test pattern
pattern.png (8.85 KiB) Viewed 2026 times

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: v.0.21(L) Visual artifact at different zoom

Post by JohnFredC » Thu Oct 15, 2009 1:13 pm

These artifacts occur on my system too. Tall images (ie, vertical pixels > horizontal pixels) exhibit horizontal lines similar to the vertical lines shown in the examples above.
John

User avatar
XnTriq
Moderator & Librarian
Posts: 5366
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: v.0.21(L) Visual artifact at different zoom

Post by XnTriq » Fri Feb 04, 2011 4:30 am

logo.png @ XnView^MP 0.35 beta Windows:
It doesn't seem to matter what the settings are for Zoom step and High zoom quality.

Possibly related issues:

Roumano
Posts: 115
Joined: Sun Oct 10, 2010 6:20 pm

Re: v.0.21(L) Visual artifact at different zoom

Post by Roumano » Fri Feb 04, 2011 10:49 am

Hi,

Yes, same problem ...

Roumano
Posts: 115
Joined: Sun Oct 10, 2010 6:20 pm

Re: v.0.21(L) Visual artifact at different zoom

Post by Roumano » Sun Feb 06, 2011 11:25 am

Hi,
About this artifact (http://newsgroup.xnview.com/viewtopic.php?t=21015 )
I was thinking it's resolved, but not.

I can see this artifact only for image with height smaller than width & view via fullscreen

User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: v.0.21(L) Visual artifact at different zoom

Post by budz45 » Sun Mar 04, 2012 12:10 am

Yes I get a similar/same artifact issue sometimes when viewing Icons (ICNS and ICO) with the "use checkboard pattern as background" Disabled.

The artifact I encounter can evidently be seen around the RGB alpha especially at different image zoom levels:
:(
2012-03-04_003056.png
2012-03-04_003056.png (36.92 KiB) Viewed 1131 times
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

Post Reply