[Fixed] 0.81: VideoMode Set True Bug

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
Erixx haxx
Posts: 330
Joined: Tue Jul 28, 2015 10:37 am

[Fixed] 0.81: VideoMode Set True Bug

Post by Erixx haxx »

Hello

When VideoMode is set:
VideoMode=true

Effect is:
-When switching into fullscreen MP opens in Windowed mode.
-Also the switching mode gets corrupt. ex. you can't double click out.
-escape button has to be pressed twice


win7x64 pro
MP0.81x64
Last edited by Erixx haxx on Fri Dec 23, 2016 7:07 am, edited 1 time in total.
User avatar
xnview
Author of XnView
Posts: 34937
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.81: VideoMode Set True Bug

Post by xnview »

See Issue 1037 for details.
Pierre.
User avatar
helmut
Posts: 8220
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.81: VideoMode Set True Bug

Post by helmut »

This problem is supposed to be fixed in XnView MP 0.84 beta 3. Could you please try and confirm the bug fix, Erixx haxx?
Erixx haxx
Posts: 330
Joined: Tue Jul 28, 2015 10:37 am

Re: [Fixed] 0.81: VideoMode Set True Bug

Post by Erixx haxx »

Seems to work with brief test so I'll go ahead and mark it as such.

Bug 0000931 is the same bug as Issue 1037.
In the bug tracker. I think 0931 was the original. It was entered a day or 2 after my OP. So it can probably be marked off in the bug tracer also.

EDIT:
It also links back to this thread, so it was the original.



Anyways
Thanks greatly for the fix. Helps alot
Post Reply