0.90 same strange path bug

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

0.90 same strange path bug

Post by mrG0bliN »

os: windows 10 x64

see path to my img, i click png picture and all work
Image

now i put my img in folder "hello name", and file not found O_O
Image
User avatar
xnview
Author of XnView
Posts: 34069
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 same strange path bug

Post by xnview »

do you have this error with only this path?
Pierre.
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

Re: 0.90 same strange path bug

Post by mrG0bliN »

xnview wrote:do you have this error with only this path?
Image
"file not found" - image text

everywhere, if path image name have "space" =\
User avatar
xnview
Author of XnView
Posts: 34069
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 same strange path bug

Post by xnview »

please check the registry entry for this extension, it seems that you have an error
Pierre.
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

Re: 0.90 same strange path bug

Post by mrG0bliN »

xnview wrote:please check the registry entry for this extension, it seems that you have an error
i use xnview.ini in root folder
can you help me find this property?
User avatar
xnview
Author of XnView
Posts: 34069
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 same strange path bug

Post by xnview »

start regedit, and search key for .png
Pierre.
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

Re: 0.90 same strange path bug

Post by mrG0bliN »

xnview wrote:start regedit, and search key for .png
Image
this is the correct path and it works, but 'space' in picture path does not :(
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

Re: 0.90 same strange path bug

Post by mrG0bliN »

i reinstall programm in new root and problem not leave me alone
i think bug in my totacommander, so this topic you can close :|
User avatar
xnview
Author of XnView
Posts: 34069
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 same strange path bug

Post by xnview »

mrG0bliN wrote:i reinstall programm in new root and problem not leave me alone
i think bug in my totacommander, so this topic you can close :|
the key seems to be good. you use totalcommander to start xnviewmp? no problem with other app?
Pierre.
mrG0bliN
Posts: 8
Joined: Sat Mar 24, 2018 9:33 pm

Re: 0.90 same strange path bug

Post by mrG0bliN »

xnview wrote: Thu Apr 05, 2018 5:25 am
mrG0bliN wrote:i reinstall programm in new root and problem not leave me alone
i think bug in my totacommander, so this topic you can close :|
the key seems to be good. you use totalcommander to start xnviewmp? no problem with other app?
i fix it, The problem was with the file Wincmd64.ini in TC
I fixed the path and XnView continued to run perfectly, thanks :wink:
Post Reply