B1 - Information double-flickering in browser fullscreen

Feedback and Comments on the new 1.96 Test version on Windows.

Moderator: XnTriq

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

B1 - Information double-flickering in browser fullscreen

Postby Dreamer » Fri Jan 09, 2009 6:39 pm

It's not a new bug, but I think it's worse in the new version and I didn't find any 'official' topic in bug reports.

(Double) Flickering in fullscreen is very annoying. Transparent background is very nice new feature, but I have to disable Information in fullscreen because of this flickering. I think it's very important issue and should be fixed in this version, if possible.

Windows Vista SP1, XnView 1.96 beta 1.
Dreamer

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: B1 - Information double-flickering in browser fullscreen

Postby xnview » Mon Jan 12, 2009 11:05 am

Do you use 'delayed high quality zoom'?
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby Dreamer » Mon Jan 12, 2009 5:32 pm

It looks it 'blinks' just once if 'delayed high quality zoom' is disabled, twice if enabled.
Dreamer

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Mon Jan 12, 2009 11:41 pm

Dreamer wrote:It looks it 'blinks' just once if 'delayed high quality zoom' is disabled, twice if enabled.

You use F11?
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby Dreamer » Tue Jan 13, 2009 12:13 am

Yes, in browser, it's browser fullscreen.
Dreamer

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Tue Jan 13, 2009 8:01 am

Dreamer wrote:Yes, in browser, it's browser fullscreen.

If delayed is not active, i have no blink, and one if enabled...
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby Dreamer » Tue Jan 13, 2009 4:04 pm

Strange, perhaps it's HW related, or it's Vista, AERO, don't know. Did you try it with my ini?

Anyone else??
Dreamer

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Wed Jan 14, 2009 1:19 pm

Dreamer wrote:Strange, perhaps it's HW related, or it's Vista, AERO, don't know. Did you try it with my ini?

Anyone else??

With your .ini, disable 'use delayed' and restart xnview or choose another file => no blink
Pierre.

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Postby oops66 » Wed Jan 14, 2009 7:10 pm

Dreamer wrote:Strange, perhaps it's HW related, or it's Vista, AERO, don't know. Did you try it with my ini?
Anyone else??

I have this problem too, the Info text "i key" is shown twice (blink effect) :
viewtopic.php?p=68434#68434
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Wed Jan 14, 2009 7:31 pm

oops66 wrote:
Dreamer wrote:Strange, perhaps it's HW related, or it's Vista, AERO, don't know. Did you try it with my ini?
Anyone else??

I have this problem too, the Info text "i key" is shown twice (blink effect) :
viewtopic.php?p=68434#68434

And you have not 'use delayed...'? On wine?
Pierre.

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Postby oops66 » Wed Jan 14, 2009 7:40 pm

Same problem if 'use delayed...' is ON or OFF, yes on Wine
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby Dreamer » Wed Jan 14, 2009 10:14 pm

xnview wrote:With your .ini, disable 'use delayed' and restart xnview or choose another file => no blink

I tried to rename the ini file and use empty ini, or even the one from beta 2 zip archive, still the same, even with default settings.

Try "1" for 'use delayed' option = double blink, disable 'use delayed' option = single blink.

Edit: perhaps you can't see double blink because the image is too small, then delayed HQ works too quickly and you can see only a single blink, so perhaps you could try a larger image.
Dreamer

User avatar
xnview
Author of XnView
Posts: 28086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Thu Jan 15, 2009 9:04 am

Ok, i can reproduce it now...
Pierre.

karol_blazewicz

Postby karol_blazewicz » Sat Jan 24, 2009 3:02 am

I don't know if it's related to the bug I reported here viewtopic.php?t=16448
I also have info text turned on; turning it off doesn't "cure" my flickering, and even toggling (by pressing "i" key in Viewer) makes the picture "blink".

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Postby oops66 » Sat Jan 24, 2009 10:42 am

FYI Karol: Here, with the v1.96B2, I only have the info text "blink effect", not at all a picture "blink effect".
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64


Return to “1.96 Testing - Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest