B1 - Information double-flickering in browser fullscreen

Feedback and Comments on the new 1.96 Test version on Windows.

Moderator: XnTriq

karol_blazewicz

Postby karol_blazewicz » Sat Jan 24, 2009 8:08 pm

:arrow: oops66
Nope, it still blinks if I go to Fullscreen from Viever. I don't see any improvement but my workaround works for me and there still are other more important things to fix in XnView.

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Postby oops66 » Sun Jan 25, 2009 9:21 am

Hello,
Ok, I probably see what you mean now, it's mostly a "black frame effect" rather than a "blink" effect when the image comes up, no ?
FI:The MP version does not have this problem.
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

karol_blazewicz

Postby karol_blazewicz » Sun Jan 25, 2009 1:31 pm

You're right, oops66, MP version looks ok :)

User avatar
oops66
XnThusiast
Posts: 1998
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Info text issue into the Quick Slide Show

Postby oops66 » Sat Jan 31, 2009 10:42 am

The Info text problem ("i key" is shown twice => blink effect) is solved into the V1.96B3.
Thanks Pierre
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Postby Dreamer » Sat Jan 31, 2009 12:37 pm

Confirmed (I've reported this via email to Pierre) - blink once if "use delayed hq..." is enabled :bug: , no blink if "use delayed hq..." is disabled (fixed). So one blink less, but I'm not sure if that other blink can be fixed too (in the current version) - so postpone?
Dreamer


Return to “1.96 Testing - Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest