RSS-Feed: out of order?

General info, hints, guidelines and rules for all XnView forums. Guests and new users please read here first.

Moderators: XnTriq, helmut, xnview

User avatar
Peter2
XnThusiast
Posts: 1289
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

RSS-Feed: out of order?

Post by Peter2 »

For the last few days I don't get new RSS-feeds. My last entry is "XnView sous Citrix" from July 9. I use Firefox 3.0.11.

Regards

Peter
XnView 2.51.0 German, XnConvert 1.95, Win 10
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Re: RSS-Feed: out of order?

Post by Clo »

:arrow: Peter2

:) Hello Peter !

• I just checked at this moment in Snarfer, you message above is there !
- So, I guess that the RSS flow is not broken from the server, maybe some issue with your Browser ?

:mrgreen: VG
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
Peter2
XnThusiast
Posts: 1289
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Re: RSS-Feed: out of order?

Post by Peter2 »

Clo wrote:....• I just checked at this moment in Snarfer, you message above is there !
Yes, now it works again ...
Clo wrote:...- So, I guess that the RSS flow is not broken from the server, maybe some issue with your Browser ? ...
I don't know - I use some feeds, all of them except XnView (until now ...) and Autodesk work.

Regards

Peter
XnView 2.51.0 German, XnConvert 1.95, Win 10
User avatar
XnTriq
Moderator & Librarian
Posts: 6140
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: RSS-Feed: out of order?

Post by XnTriq »

Helmut has edited the topic in question. :-)
XnTriq (RSS feed down) wrote:Since yesterday I'm getting a “Live Bookmark feed failed to load” error from Firefox.
XML well-formedness checker and validator wrote:The document appears to be not well-formed. The error message follows (if there is no error message, perhaps the time limit was exceeded):
Error: Input error: Illegal character <0x12> immediately before file offset 32271
in unnamed entity at line 164 char 1109 of http://newsgroup.xnview.com/rss.php
Maybe the problem has to do with the invalid characters in topic #17970 (“bug in filelisting”). :?

<edit> </edit>
At least for me the Live Bookmark is back.
User avatar
XnTriq
Moderator & Librarian
Posts: 6140
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: RSS-Feed: out of order?

Post by XnTriq »

@Administrators: Please reset the RSS feed.

Firefox v10: “Live Bookmark feed failed to load.”
validator.w3.org: http://newsgroup.xnview.com/rss.php
User avatar
XnTriq
Moderator & Librarian
Posts: 6140
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: RSS-Feed: out of order?

Post by XnTriq »

XnTriq wrote:@Administrators: Please reset the RSS feed.
Thanks :bugconfirmed: