No new bugs between 0.72 & 0.75??

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

No new bugs between 0.72 & 0.75??

Post by xnview » Tue Apr 28, 2015 11:51 am

-
Pierre.

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Mon May 04, 2015 1:15 pm

up
Pierre.

User avatar
m.Th.
XnThusiast
Posts: 1583
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by m.Th. » Wed May 06, 2015 1:26 pm

Ok, ok...

For me, a showstopper is that the Full-Screen subsystem (F11) cannot be put on the 2nd screen anymore, even if ”Dual Monitor” is checked in Options.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
m.Th.
XnThusiast
Posts: 1583
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by m.Th. » Wed May 06, 2015 1:27 pm

Also, it seems that the Sort Header above of thumbs doesn't work anymore (even if this is a bug which it seems that it is present also in 0.71)
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Wed May 06, 2015 2:06 pm

m.Th. wrote: For me, a showstopper is that the Full-Screen subsystem (F11) cannot be put on the 2nd screen anymore, even if ”Dual Monitor” is checked in Options.
with 0.72 no problem?
Pierre.

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Wed May 06, 2015 2:07 pm

m.Th. wrote:Also, it seems that the Sort Header above of thumbs doesn't work anymore (even if this is a bug which it seems that it is present also in 0.71)
i think that this problem is in previous version too
Pierre.

User avatar
m.Th.
XnThusiast
Posts: 1583
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by m.Th. » Wed May 06, 2015 3:33 pm

xnview wrote:
m.Th. wrote: For me, a showstopper is that the Full-Screen subsystem (F11) cannot be put on the 2nd screen anymore, even if ”Dual Monitor” is checked in Options.
with 0.72 no problem?
Dunno. I skipped it. In 0.71 works ok.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Thu May 07, 2015 8:55 am

m.Th. wrote: Dunno. I skipped it. In 0.71 works ok.
could you contact me about this problem?
Pierre.

HanVroon
Posts: 211
Joined: Thu Jan 28, 2010 7:30 am

Re: No new bugs between 0.72 & 0.75??

Post by HanVroon » Thu May 07, 2015 12:08 pm

Just did a short test at work for some "confirmation help". At work I have 2 monitors.
In version 0.71 and 0.72 the full screen image appears on the other screen (no matter if XnViewMP is left or right, full screen appears nicely on the other screen.

With version 0.75 full screen appears on the same screen, not the other screen.

Regards,
Han

User avatar
Newtomic
Posts: 2
Joined: Sat May 09, 2015 11:20 am
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by Newtomic » Sat May 09, 2015 11:35 am

Hi, i'm new to this forum and before anything else I just wanna say Thanks for the great programs (XnView, XnViewMP, XnShell, etc.) I use them for many years by now and still think it is the best img viewer for Windows. :-)

Now about the 'file associations' more precisely "Associate files with XnViewMP.exe" program it works in Win7 if we put back the files "QtCore4.dll", "QtGui4.dll" and "QtNetwork4.dll" from v0.72 in the root of XnView folder, and then rename the new "xnviewmp.exe" to "xnview.exe", and after that even the button <Run the File association(s) tool...> inside the app works fine.

Other than that until now the 0.75 beta is working fine for me. :-D

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Thu Jun 11, 2015 12:06 pm

HanVroon wrote: With version 0.75 full screen appears on the same screen, not the other screen.
could you download the last beta version?
Pierre.

HanVroon
Posts: 211
Joined: Thu Jan 28, 2010 7:30 am

Re: No new bugs between 0.72 & 0.75??

Post by HanVroon » Tue Jun 23, 2015 10:35 am

Hi Pierre,

Sorry for the late reply... i was on holiday.

With beta 0.75 from 11-06-15 fullscreen works fine here on 2 screens.
- XnViewMP opened on the second screen.
- Fullscreen opens on the first screen.
- When "Dual monitor: Use second monitor" is checked, fullscreen opens on the second monitor also.

Kind regards,
Han

HanVroon
Posts: 211
Joined: Thu Jan 28, 2010 7:30 am

Re: No new bugs between 0.72 & 0.75??

Post by HanVroon » Wed Jun 24, 2015 3:44 pm

Correction,

The behaviour is a bit strange, I thought it was OK, but not jet:
When XnViewMP is on the first screen, fullscreen always opens on the first screen, no matter if "Dual monitor: Use second monitor" is checked or not.
When XnViewMP is on the second screen, fullscreen will open the first image on the first screen, after pressing Esc, the next image is opened on the second screen, no matter if "Dual monitor: Use second monitor" is checked or not.

So, the checkbox has no function now.

Regards,
Han

User avatar
xnview
Author of XnView
Posts: 33620
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No new bugs between 0.72 & 0.75??

Post by xnview » Thu Sep 03, 2015 12:16 pm

HanVroon wrote: When XnViewMP is on the first screen, fullscreen always opens on the first screen, no matter if "Dual monitor: Use second monitor" is checked or not.
When XnViewMP is on the second screen, fullscreen will open the first image on the first screen, after pressing Esc, the next image is opened on the second screen, no matter if "Dual monitor: Use second monitor" is checked or not.
i can't reproduce.
Pierre.

UrbanCoyote
Posts: 34
Joined: Sun Jul 19, 2009 3:07 am

Re: No new bugs between 0.72 & 0.75??

Post by UrbanCoyote » Fri Sep 04, 2015 1:47 pm

It crashes too much under W10.

The easiest reproduce is leave xnview open, then open up a new desktop. Most of the time it will crash.

Rarer, but still present is leaving xnview open then goto another program on the same desktop

Post Reply