Always open with Startup Wizard - Fedora 30 / Flatpak

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
Sprintdriver
Posts: 34
Joined: Mon Feb 02, 2009 11:46 pm

Always open with Startup Wizard - Fedora 30 / Flatpak

Post by Sprintdriver » Sun Sep 01, 2019 6:45 pm

Hi.

Have installed XnView MP onto a computer running Fedora 30, x64, Cinnamon.

Whenever I start XnView MP, the Startup Wizard dialog opens first. This happens if I open the program via menu and also if I open XnView from file explorer (double click on a jpg file for example).

The full command from launcher (aka. start menu) is:
/usr/bin/flatpak run --branch=stable --arch=x86_64 --command=xnview --file-forwarding com.xnview.XnViewMP @@ %F @@

Is there any settings I can do in order to prevent this menu opening up every time XnViewer MP opens ?
Attachments
Screenshot from 2019-09-01 20-44-19.png
Screenshot from 2019-09-01 20-44-19.png (34.01 KiB) Viewed 89 times

User avatar
xnview
Author of XnView
Posts: 31489
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Always open with Startup Wizard - Fedora 30 / Flatpak

Post by xnview » Mon Sep 02, 2019 3:27 pm

if you start it from shell console, no problem?
Pierre.

Post Reply