Restore from maximized mode issue

*** Please report new bugs here! ***

Moderator: Dreamer

harumscarum
Posts: 65
Joined: Tue Nov 30, 2010 6:04 pm

Restore from maximized mode issue

Post by harumscarum »

it could be windows7 issue, but when i restore MP from maximized mode it looks like this, so i need to re-size MP window again. besides TreePane became very narrow, so have to adjust it as well. i happens couple times a day, a bit annoying..
please look it it could be fixed
xn.png
xn.png (11.17 KiB) Viewed 4640 times
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

you quit XnViewMP in maximized state?
Pierre.
User avatar
Zheitk
Posts: 64
Joined: Sun May 01, 2011 3:44 am

Re: Restore from maximized mode issue

Post by Zheitk »

This happens to me if I set the file associations to xnview, or use the windows contextual menu. It opens the image in fullscreen, and when I quit the viewer is like that in the corner of the desktop. Then I open the xnview main program and is like that T_T, need to maximize and adjust everything...
XnViewMP v0.64 / Win32 XP:SP3. [last update: apr9, 2014]
harumscarum
Posts: 65
Joined: Tue Nov 30, 2010 6:04 pm

Re: Restore from maximized mode issue

Post by harumscarum »

exactly. it happens every time when you restore MP window (if it was started by associated file open) - very annoying and hope it is possible to fix
thanks
User avatar
budz45
XnThusiast
Posts: 1598
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: Restore from maximized mode issue

Post by budz45 »

yes I have encountered this issue too
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only
harumscarum
Posts: 65
Joined: Tue Nov 30, 2010 6:04 pm

Re: Restore from maximized mode issue

Post by harumscarum »

sad
this very annoying issue not fixed in 0.53
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

Ok, a bug in Qt, i contact them...
Pierre.
rmtk
Posts: 153
Joined: Tue Dec 07, 2010 2:04 am

Re: Restore from maximized mode issue

Post by rmtk »

The bug is NOT fixed for the 0.56 Linux x64 on my computer... :(
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

rmtk wrote:The bug is NOT fixed for the 0.56 Linux x64 on my computer... :(
Fixed on Windows, but the bug is here for linux :(
Pierre.
harumscarum
Posts: 65
Joined: Tue Nov 30, 2010 6:04 pm

Re: Restore from maximized mode issue

Post by harumscarum »

same bug on 0.56 with windows 7*64
this time i cannot pinpoint the cause of it

Image
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

harumscarum wrote:same bug on 0.56 with windows 7*64
this time i cannot pinpoint the cause of it
right :( i forgot to change QT libs
Pierre.
User avatar
Zheitk
Posts: 64
Joined: Sun May 01, 2011 3:44 am

Re: Restore from maximized mode issue

Post by Zheitk »

Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
XnViewMP v0.64 / Win32 XP:SP3. [last update: apr9, 2014]
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
with 0.56?
Pierre.
User avatar
Klaas
Posts: 22
Joined: Wed Jun 13, 2012 11:39 am
Location: Hannover, Deutschland
Contact:

Re: Restore from maximized mode issue

Post by Klaas »

Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
The same for me (Win 7, 64 Bit) since I installed MP .60... This apppears to be the reason why Layout restoration now is disfunctional :-( , at least under Windows...
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Restore from maximized mode issue

Post by xnview »

Klaas wrote:
Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
The same for me (Win 7, 64 Bit) since I installed MP .60... This apppears to be the reason why Layout restoration now is disfunctional :-( , at least under Windows...
no problem in 0.56?
Pierre.
Post Reply