no thumbnails for video :(

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

no thumbnails for video :(

Post by FlyAway »

Hi :)
I do not understand why the thumbnails for video don't work. I also installed the K-Lite Codec Pack but without success :(
I see the thumb of a few videos, (4 in 300) video that I have downloaded from internet/youtube
Can you help me please? :|
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

avi, mov??
Pierre.
FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

Re: no thumbnails for video :(

Post by FlyAway »

avi and mp4. And is strange becouse I see correctly the thumbnails in win explorer of those files (Win 8.1 64bit)

The only extension that work is wmv
FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

Re: no thumbnails for video :(

Post by FlyAway »

I did an experiment, I have copy a bit of video and have brought them to a friend who has Win 8.1 32bit (my is 64bit)- We have downloaded Xnview and open it whit the default setting but he have my same problem :(
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

FlyAway wrote:I did an experiment, I have copy a bit of video and have brought them to a friend who has Win 8.1 32bit (my is 64bit)- We have downloaded Xnview and open it whit the default setting but he have my same problem :(
could you send me a video file that doesn't work?
Pierre.
FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

Re: no thumbnails for video :(

Post by FlyAway »

yes sure thanks, where?

edit

I'm upload on rapidgator.net 3 video without preview and one that have it, Tomorrow I write the url here. Thanks

edit

http://rg.to/file/1af1d9f38466bfbfcc766 ... o.rar.html

:wink:
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

ok, i have the same problem. Thumbnails can't be extracted with standard windows api, strange...
Pierre.
FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

Re: no thumbnails for video :(

Post by FlyAway »

xnview wrote:ok, i have the same problem. Thumbnails can't be extracted with standard windows api, strange...
It is strange to you, then for me it is a real mystery :mrgreen:

I hope this problem will be solved in the next version because it does not seem a little problem, I have sent only small video but the problem also with almost all films :( :( :(

thank you for your, usual, availability
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

perhaps a codec format, i have no problem with my videos
Pierre.
FlyAway
Posts: 42
Joined: Sat May 07, 2011 7:47 pm

Re: no thumbnails for video :(

Post by FlyAway »

boh :( my video will drain from everywhere and many have no thumbnails and I have send you an avi, one mp4 and a flv. Not only a strange weird video.
Xnview probably not recognize new formats / codecs that are used now
BaldrickTheGreat
Posts: 7
Joined: Sat Sep 08, 2007 6:11 pm

Re: no thumbnails for video :(

Post by BaldrickTheGreat »

Same problem here (Windows Vista). I converted some .mov videoclips I took with my Canon Ixus camera to .mp4 using Handbrake (default settings). Installed K-Lite Codec Pack. Mp4:s can be played but no thumbnails are generated by XnView unless I rename the files to .m4v but then they can´t be played.
hh11
Posts: 8
Joined: Fri Oct 19, 2012 4:28 pm

Re: no thumbnails for video :(

Post by hh11 »

same problem :
correct thumbnails in Windows 7 (64bits) and no thumbnails in Xnview for mp4

note :
- with Xnview 2.25 : no thumbnails for .mp4 AND .mov also
- with Xnview 2.33 : thumbnails OK for .mov :D (without touch .ini) BUT no thumbnails for .mp4

Bon courage Pierre et merci par avance
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

for mp4, please try to edit xnview.ini, and change

Code: Select all

VideoFormat=3
Pierre.
hh11
Posts: 8
Joined: Fri Oct 19, 2012 4:28 pm

Re: no thumbnails for video :(

Post by hh11 »

Thank you for your answer but
1/ I don't understand "Code: Tout sélectionner"
2/ In xnview.ini, I can't find "VideoFormat"

"video" is found only in these items :

[Browser]
FitVideo=0
VideoFrame=1
VideoPlayBar=1

[Slide]
FitSmallVideo=0

[VideoCapture]

[View]
VideoFitAll=0
VideoLoop=0
VideoPlayBar=1

3/ So, In what part of xnview.ini may I add "VideoFormat=3" please ?
User avatar
xnview
Author of XnView
Posts: 34090
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: no thumbnails for video :(

Post by xnview »

in [Browser] section add VideoFormat=3
Pierre.
Post Reply