svg's are not listed in Browser

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, helmut, xnview

peter_from_space
Posts: 1
Joined: Mon Mar 14, 2016 11:25 am

svg's are not listed in Browser

Post by peter_from_space »

Hello together,

i really like xnview using on OSX

although there seems to be no problem to display svg's with xnview,
i can't see them in xnview browser.
that also means i can't browse through several svg's in the same directory but open one afteranother by open directly.

in my case i want to check hover effekt on 2 svg's.

I'm really looking forward using that feature.

OSX 10.9.5 | xnview 0.78 x64
cday
XnThusiast
Posts: 3483
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: svg's are not listet in Browser OSX

Post by cday »

No browser thumbnails for SVG files on Windows either, although the images open normally in the viewer.

SVG files in the folder are missing completely, no icons displayed either...

Windows 7 SP1 x64 and XnView MP 0.78 x32 ZIP, also x64 ZIP.
User avatar
XnTriq
Moderator & Librarian
Posts: 6139
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: svg's are not listet in Browser OSX

Post by XnTriq »

XnTriq ([url=http://newsgroup.xnview.com/viewtopic.php?p=101307#p101307]SVG files are not displayed in browser[/url]) wrote:You have to remove svg (and svgz) from the exclusion list in Tools » Settings... » Browser » Files list » Custom filter.
cday
XnThusiast
Posts: 3483
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: svg's are not listet in Browser OSX

Post by cday »

XnTriq wrote:
XnTriq ([url=http://newsgroup.xnview.com/viewtopic.php?p=101307#p101307]SVG files are not displayed in browser[/url]) wrote:You have to remove svg (and svgz) from the exclusion list in Tools » Settings... » Browser » Files list » Custom filter.
Thanks that works, and I've discovered a setting I wasn't aware of which I suppose might sometimes be useful! :wink:
User avatar
XnTriq
Moderator & Librarian
Posts: 6139
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: svg's are not listet in Browser OSX

Post by XnTriq »

cday wrote:Thanks that works, and I've discovered a setting I wasn't aware of which I suppose might sometimes be useful! :wink:
Hi cday :-)
XnTriq ([url=http://newsgroup.xnview.com/viewtopic.php?p=104348#p104348]error opening file - (file included)[/url]) wrote:I also add certain filename extensions to the second Custom files field, forcing XnView to list these formats even if they're not recognized as images:
I still don't know why SVG(Z) is excluded by default, though :?