Web templates are broken

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
ckv
Posts: 786
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Web templates are broken

Post by ckv »

Web templates are broken because all the template files are are in the same sub folder of the WebTemplate folder (no 'nav' folder anymore). And I think that this is the way it should be, but problem is that the html files are still looking css file in the 'nav' sub folder.

Addition to previous. All of the XnView binarys don't have this problem. I am not sure which binary I download (probably XnView-win-en.exe), but at least XnView-win.zip haves working web templates.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.
User avatar
xnview
Author of XnView
Posts: 33850
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Web templates are broken

Post by xnview »

ckv wrote:Web templates are broken because all the template files are are in the same sub folder of the WebTemplate folder (no 'nav' folder anymore). And I think that this is the way it should be, but problem is that the html files are still looking css file in the 'nav' sub folder.

Addition to previous. All of the XnView binarys don't have this problem. I am not sure which binary I download (probably XnView-win-en.exe), but at least XnView-win.zip haves working web templates.
Yes, right, all EXE setup have the problem :-(
Pierre.
Post Reply