Alt key (mnemonics) not working

Questions, suggestions, and answers for XnView on all Un*x platforms (Linux, HP-UX, AIX, ...)

Moderators: XnTriq, xnview

Post Reply
patb
Posts: 4
Joined: Sun Oct 22, 2006 9:34 pm
Location: Canberra, Aus.

Alt key (mnemonics) not working

Post by patb » Mon Oct 23, 2006 9:32 am

Hi. I am using Xnview V1.70 on Ubuntu Linux and I find it a great program. I have just one needling problem. For some reason my menu shortcut keys (or mnemonics) do not seem to work at all. For example, pressing Alt-F does not cause the File menu to drop down. Any suggestions or comments would be welcome. Cheers, Pat.
It's never too late to have a happy childhood - Bumper sticker - Zimbabwe

patb
Posts: 4
Joined: Sun Oct 22, 2006 9:34 pm
Location: Canberra, Aus.

Post by patb » Sat Nov 04, 2006 9:09 am

Hi. Sorry to bump this but I cannot believe I am the only one with the problem. Do others find it annoying? Any comments or suggestions would be welcome. Cheers Pat.
It's never too late to have a happy childhood - Bumper sticker - Zimbabwe

User avatar
xnview
Author of XnView
Posts: 31267
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Nov 07, 2006 10:58 am

patb wrote:Hi. Sorry to bump this but I cannot believe I am the only one with the problem. Do others find it annoying? Any comments or suggestions would be welcome. Cheers Pat.
It's the last ubuntu? Which desktop?
Pierre.

patb
Posts: 4
Joined: Sun Oct 22, 2006 9:34 pm
Location: Canberra, Aus.

Post by patb » Sun Nov 12, 2006 5:33 am

Thanks Pierre. I'm using the latest Ubuntu ver 6.06 "Dapper" and the Gnome desktop ver 2.14.1. Cheers, Pat.
It's never too late to have a happy childhood - Bumper sticker - Zimbabwe

User avatar
xnview
Author of XnView
Posts: 31267
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Nov 13, 2006 8:27 am

patb wrote:Thanks Pierre. I'm using the latest Ubuntu ver 6.06 "Dapper" and the Gnome desktop ver 2.14.1. Cheers, Pat.
Ok, i'll try with ubuntu
Pierre.

patb
Posts: 4
Joined: Sun Oct 22, 2006 9:34 pm
Location: Canberra, Aus.

Post by patb » Mon Nov 13, 2006 8:38 am

Some success! This seems to be a bug in Motif, not Xnview. See https://bugs.eclipse.org/bugs/show_bug.cgi?id=44582. I turned off Numlock and the menus behaved normally. Sorry to waste your time Pierre. Cheers, Pat.
It's never too late to have a happy childhood - Bumper sticker - Zimbabwe

Post Reply