Bad version of libformat

Questions, suggestions, and answers for XnView on all Un*x platforms (Linux, HP-UX, AIX, ...)

Moderators: helmut, XnTriq, xnview

rohoska

Bad version of libformat

Post by rohoska »

I've installed XnView-static.i386.rpm (XnView v1.68.1 (static) + NView/NConvert v4.16) on
SuSe Linux 9.1 and got the error message "Bad version of libformat" when running xnview/nconvert. Please help.
User avatar
xnview
Author of XnView
Posts: 38343
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Bad version of libformat

Post by xnview »

rohoska wrote:I've installed XnView-static.i386.rpm (XnView v1.68.1 (static) + NView/NConvert v4.16) on
SuSe Linux 9.1 and got the error message "Bad version of libformat" when running xnview/nconvert. Please help.
You have an old version of libformat.
Pierre.
Guest

Re: Bad version of libformat

Post by Guest »

xnview wrote:[
You have an old version of libformat.
I use libformat.so.4.16 which is in XnView-static.i386.rpm. Where can I get a new one from?
User avatar
xnview
Author of XnView
Posts: 38343
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Bad version of libformat

Post by xnview »

Anonymous wrote:
xnview wrote:[
You have an old version of libformat.
I use libformat.so.4.16 which is in XnView-static.i386.rpm. Where can I get a new one from?
No, you have an older version already installed. Try to search libformat.so?
Pierre.
Guest

Re: Bad version of libformat

Post by Guest »

Found it.Thank you.