1.92.1 Problem to create a Website

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

saturn_

1.92.1 Problem to create a Website

Postby saturn_ » Sun Feb 03, 2008 7:10 am

Hello dear all,

its my first post here.
Please excuse my english but im not a native speaker.

I tried to create a gallery but it seems not to work properly.
It starts, but then the dialogue box does not close.
Image

and the "index.htm" that is created is empty.
I tried ALL versions of galleries (the only one that does work is the "visuddhi Flash viewer") and i have new installed XNviev in a new directory zo get working templates.

does anyone know, what to do ?

thanks in Advance
saturn

User avatar
xnview
Author of XnView
Posts: 28559
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNview 192.1 Problem to create a Website

Postby xnview » Mon Feb 04, 2008 9:41 am

saturn wrote:and the "index.htm" that is created is empty.
I tried ALL versions of galleries (the only one that does work is the "visuddhi Flash viewer") and i have new installed XNviev in a new directory zo get working templates.

Really strange, when you click on 'cancel' nothing happens?
Pierre.

User avatar
saturn
Posts: 9
Joined: Mon Feb 04, 2008 11:16 am

Postby saturn » Mon Feb 04, 2008 3:19 pm

Hello

no, nothinghappens
It is very strange ......
In former versions (e.g 1.8*) i knew that worked properly
Is this only *my* problem or do other users have the same?

I found, that the directory for the thumbs is created
and the Page for the thumbs is created
-> works
Also the html site for the original (real-sized) pictures
works also.


greets
saturn
Last edited by saturn on Sun Jun 28, 2009 5:48 am, edited 1 time in total.

User avatar
xnview
Author of XnView
Posts: 28559
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Mon Feb 04, 2008 4:34 pm

Ok, so it works. The only problem is that 'create' doens't launch your internet browser, right?
Pierre.

User avatar
helmut
Posts: 8126
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: XNview 192.1 Problem to create a Website

Postby helmut » Mon Feb 04, 2008 5:31 pm

saturn wrote:...Image...

Looking at your screenshot I can see that the option "Bildansicht speichern bzw. kopieren" is deactivated. Typically this option is active. Unchecking this options means that the images in normal size will not be copied/saved and will not be available in your HTML project. Uncheck this option only if you intend to copy the image files to the output directory yourself - otherwise keep it checked.

User avatar
saturn
Posts: 9
Joined: Mon Feb 04, 2008 11:16 am

Postby saturn » Mon Feb 04, 2008 7:12 pm

xnview wrote:Ok, so it works. The only problem is that 'create' doens't launch your internet browser, right?

No that is not the problem.
The Browser starts (Firefox 2.0.0.11) but the "index.html" is empty.
Image
no source text or so on (0 KB sized)
but the dialogue box in Xnview keeps still open.
I have to cancel it manually.

@helmut:
I tried with activated option as you wrote ----> nothing :-(

Next try:
I will use IE as Standard Browser
I' keep you updated.

edit 19:55 :
this didn't work

Next step was:

I've Installed 1.91.6 and it worked well.

greets saturn

User avatar
helmut
Posts: 8126
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Postby helmut » Mon Feb 04, 2008 9:22 pm

saturn wrote:I've Installed 1.91.6 and it worked well.

Very strange. Would have been interesting to know whether there is a problem with 1.92.1. But I guess it was just a setting that got misconfigured somehow...

User avatar
XnTriq
Moderator & Librarian
Posts: 5151
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Postby XnTriq » Mon Feb 04, 2008 11:05 pm

saturn wrote:The Browser starts (Firefox 2.0.0.11) but the "index.html" is empty.
Image
no source text or so on (0 KB sized)
but the dialogue box in Xnview keeps still open.
I have to cancel it manually.

Confirmed for XnView v1.92.1 with clean INI on Windows 2000 SP4.
BTW: The empty index.html is locked by XnView, i.e. the file can't be deleted as long as XnView is running.

User avatar
xnview
Author of XnView
Posts: 28559
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Postby xnview » Tue Feb 05, 2008 12:50 pm

Right this index.html must not be created, will be fixed in a 1.92.2
Pierre.

User avatar
brotondi
Posts: 129
Joined: Wed Feb 01, 2006 8:16 am

Postby brotondi » Sat Feb 23, 2008 6:59 pm

Workaround to unlock and delete/rename the index.html without closing XNView: Unlocker for Windows -> http://ccollomb.free.fr/unlocker/

Another nice French tool :)

Bruno


Return to “Classic - Bug Reports”

Who is online

Users browsing this forum: No registered users and 0 guests