Playback of optimized GIF animations

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: helmut, XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Heeeeeeelp !

Post by xnview »

Clo wrote: - I assume that's related to the new "Read backward" feature (?), I've a lot of such crashes randomly
with any image type set @ any location… :|
Do you have alwasy this error is 'Read ahead' is disabled?
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Worse

Post by Clo »

:arrow: Pierre

:) Hello !
Do you have always this error if 'Read ahead' is disabled?
• I disabled it now, it works in View from TC but then switching several times View —><— Browser,
it hangs with the message below :

    Image

- I have optimized the cache before, that helps for other images types, but not for this sample… ?

:mrgreen: KR
Claude
Clo
Last edited by Clo on Mon Jan 12, 2009 11:21 am, edited 1 time in total.
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Worse

Post by xnview »

You have jpeg2000 pictures??
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

All but this

Post by Clo »

:arrow: Pierre

:) No, not any JPEG2000 in that folder… But a lot of various samples, I could send you the listing via e-mail if you want
(it's a bit too long for the board… )

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: All but this

Post by xnview »

Do you have disabled 'cache behind' too?
Pierre.