[fix list] files with chinese characters not viewable

Discussions on XnView for PocketPC

Moderators: XnTriq, xnview

Post Reply
kjskho1
Posts: 3
Joined: Sat Jan 20, 2007 9:01 pm

[fix list] files with chinese characters not viewable

Post by kjskho1 » Sat Jan 20, 2007 9:37 pm

i m running english rom device with chinese input software installed. some of the files are in chinese words and these files are not viewable by xnview pocket.

any plan to fix this leak?

[/img]

User avatar
xnview
Author of XnView
Posts: 32447
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [fix list] files with chinese characters not viewable

Post by xnview » Mon Jan 22, 2007 7:36 am

kjskho1 wrote:i m running english rom device with chinese input software installed. some of the files are in chinese words and these files are not viewable by xnview pocket.

any plan to fix this leak?
Really, on WM 2003 or WM5?
Pierre.

kjskho1
Posts: 3
Joined: Sat Jan 20, 2007 9:01 pm

Re: [fix list] files with chinese characters not viewable

Post by kjskho1 » Mon Jan 22, 2007 10:03 am

xnview wrote:Really, on WM 2003 or WM5?
i m using hp rw6828 (a.k.a o2 atom) with monster chinese SIP 5.2 on wm5. when i open a folder in thumbnail view, the image files named in chinese just show black blank thumbnail. when i double tab on it for full view, then it gives me error "Problem to load \My Documents\My Pictures\<chinese>.jpg" (<chinese> = the chinese file name). click ok on the error pop up msg gets me a black blank screen. the files are viewable after i renamed them to english file name.

hope this helps.

fyi - http://h10010.www1.hp.com/wwpc/sg/en/ho ... 73368.html

User avatar
xnview
Author of XnView
Posts: 32447
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [fix list] files with chinese characters not viewable

Post by xnview » Mon Jan 22, 2007 11:19 am

kjskho1 wrote:
xnview wrote:Really, on WM 2003 or WM5?
i m using hp rw6828 (a.k.a o2 atom) with monster chinese SIP 5.2 on wm5. when i open a folder in thumbnail view, the image files named in chinese just show black blank thumbnail. when i double tab on it for full view, then it gives me error "Problem to load \My Documents\My Pictures\<chinese>.jpg" (<chinese> = the chinese file name). click ok on the error pop up msg gets me a black blank screen. the files are viewable after i renamed them to english file name.

hope this helps.

fyi - http://h10010.www1.hp.com/wwpc/sg/en/ho ... 73368.html
Perhaps you could send me (in zip) such file?
Pierre.

kjskho1
Posts: 3
Joined: Sat Jan 20, 2007 9:01 pm

PMed u

Post by kjskho1 » Mon Jan 22, 2007 4:06 pm

Pierre, thanks for prompt response. I hv PMed u with the download link.

A_C
Posts: 1
Joined: Fri Feb 09, 2007 10:03 am

Post by A_C » Fri Feb 09, 2007 10:10 am

Besides, even the files have English filename, if they are placed under Chinese folders, the same problem come out.

P.S. I'm using ASUS P535 w/ Chinese WM5

Thanks & Regards,
A_C

User avatar
xnview
Author of XnView
Posts: 32447
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [fix list] files with chinese characters not viewable

Post by xnview » Tue Mar 27, 2007 4:13 pm

kjskho1 wrote:i m running english rom device with chinese input software installed. some of the files are in chinese words and these files are not viewable by xnview pocket.

any plan to fix this leak?
Could you contact me?
Pierre.

Post Reply