Confirmation enregistrer…

Questions générales en Français

Moderators: XnTriq, xnview

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Confirmation enregistrer…

Post by Clo »

:arrow: Pierre

:) Bonsoir,

• Dans 1.90.1, l'entrée INI
[Start]
ShowSaveDlg=130
ne marche plus…
- Je retrouve le dialogue de confirmation en enregistrant simplement tout le temps et ça me casse les pieds ! :evil:

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Confirmation enregistrer…

Post by xnview »

Clo wrote: • Dans 1.90.1, l'entrée INI
[Start]
ShowSaveDlg=130
ne marche plus…
- Je retrouve le dialogue de confirmation en enregistrant simplement tout le temps et ça me casse les pieds ! :evil:
ShowSaveDlg est pour la dialogue lorsque vous modifier une image et vous faites suivant/precedent, vous parlez de ça?
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Ça revient !

Post by Clo »

:) Oui, et dans le cas de juste modifier –> Enregistrer je retrouve l'infernal dialogue

"…Voulez-vous le remplacer" qui m'a fait hurler pendant 10 ans ! :shock:

- C'était très bien dans les ß - RC et 1.90.0…

:mrgreen: Cordialement,
Claude
Clo
Last edited by Clo on Wed Feb 07, 2007 8:08 pm, edited 2 times in total.
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Ça revient !

Post by xnview »

Clo wrote::) Oui, et dans le cas de juste modifier –> Enregistrer je retouve l'infernal dialogue

"…Voulez-vous le remplacer" qui m'a fait hurler pendant 10 ans ! :shock:
Argl, un probleme, effectivement, j'ai rajouté un petit bug :-(
Pierre.
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Ça revient !

Post by xnview »

Clo wrote::) Oui, et dans le cas de juste modifier –> Enregistrer je retrouve l'infernal dialogue

"…Voulez-vous le remplacer" qui m'a fait hurler pendant 10 ans ! :shock:

- C'était très bien dans les ß - RC et 1.90.0…

:mrgreen: Cordialement,
Claude
Clo
Non, en fait je me suis trompé, ShowSaveDlg fonctionne tres bien. Il ne sert pas à eviter le dialogue 'Le fichier existe dejà'. C'est bien celui ci?
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Poisson+++

Post by Clo »

:| Dans les versions précédentes, cette entrée empêchait bel et bien d'avoir le message
simplement en enregistrant une modif, et avec "130", complètement pour toutes les sessions.

• Rien à voir avec “Enregistrer sous…” quand le fichier existe déjà vraiment.
- Là, le message est requis.

- Sur modif, on ne doit voir un message qu'à la FERMETURE si l'on a pas enregistré avec cmd_Save, et PAS celui-la !

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Poisson+++

Post by xnview »

Clo wrote::| Dans les versions précédentes, cette entrée empêchait bel et bien d'avoir le message
simplement en enregistrant une modif, et avec "130", complètement pour toutes les sessions.

• Rien à voir avec “Enregistrer sous…” quand le fichier existe déjà vraiment.
- Là, le message est requis.

- Sur modif, on ne doit voir un message qu'à la FERMETURE si l'on a pas enregistré avec cmd_Save, et PAS celui-la !
La commande "sauver" n'a jamais utilisé ce flag, vous ne l'aviez pas en 1.90 car un petit bug... Je vous rajoute un flag...
Pierre.
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Poisson+++

Post by xnview »

Avez vous reçu la version?
Pierre.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Reçue !

Post by Clo »

:D Oui, à l'instant, merci! L'Orange n'est pas très pressée ! Image

• Je teste ça au plus tôt !

ÉDITION : Ça marche ! :D

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise

Post by escargot »

J'ai le même pb depuis cette nouvelle version :(
lorsque je visualise mes images et que je fais des modifs, lors du passage à l'image suivante une petite fenêtre apparait avec une case à cocher pour mémoriser mon choix mais ça ne fonctionne pas :bug: je dois donc cliquer systématiquement sur oui :twisted:
Le fichier corrigé peut-être téléchargé quelque part :?: :?:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D
User avatar
xnview
Author of XnView
Posts: 36851
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Post by xnview »

escargot wrote:J'ai le même pb depuis cette nouvelle version :(
lorsque je visualise mes images et que je fais des modifs, lors du passage à l'image suivante une petite fenêtre apparait avec une case à cocher pour mémoriser mon choix mais ça ne fonctionne pas :bug: je dois donc cliquer systématiquement sur oui :twisted:
Le fichier corrigé peut-être téléchargé quelque part :?: :?:
Je mettrai une 1.90.3 la semaine prochaine :-)
Pierre.