Flash Plugin - doesn't work at all

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Flash Plugin - doesn't work at all

Post by Dreamer » Thu Aug 02, 2007 9:13 pm

Directory cannot be selected, there is probably wrong dialog - select file instead of folder. Also possibility to type manually/past path is missing. Therefore it doesn't work at all now.

Edit: It is possible to select a single file/image, then this dialog is shown:

"Save as...

D:\...name.jpg already exists.
Do you want to replace it?"

When I select Yes, the file is added to Directory field, OK, but I don't know if - and what is saved - and where. I don't think any file is saved.

v1.91.2, Win XP SP2.
Dreamer

User avatar
xnview
Author of XnView
Posts: 33205
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Flash Plugin - doesn't work at all

Post by xnview » Fri Aug 03, 2007 7:32 am

Dreamer wrote:Directory cannot be selected, there is probably wrong dialog - select file instead of folder. Also possibility to type manually/past path is missing. Therefore it doesn't work at all now.

Edit: It is possible to select a single file/image, then this dialog is shown:

"Save as...

D:\...name.jpg already exists.
Do you want to replace it?"

When I select Yes, the file is added to Directory field, OK, but I don't know if - and what is saved - and where. I don't think any file is saved.

v1.91.2, Win XP SP2.
Right, a little problem, you must select a new file, not a directory.
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Sat Aug 04, 2007 10:48 pm

But even if you select a file, it doesn't work. :?
Dreamer

User avatar
XnTriq
Moderator & Librarian
Posts: 5568
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Post by XnTriq » Sun Aug 05, 2007 7:10 pm

Dreamer wrote:But even if you select a file, it doesn't work. :?
Confirmed :bugconfirmed:

Dreamer, do you have JPEG files with a .tmp extension (x_[0-9, A-F][0-9, A-F].tmp) in your system's %TEMP% folder after each attempt to export non-JPEG (BMPs, GIFs, PNGs etc.) images to Flash?
____________________________
XnView 1.91.2 · Windows 2000 SP4

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

For else…

Post by Clo » Sun Aug 05, 2007 9:46 pm

—> XnTriq

:) Hello Mr. Librarian !
Dreamer, do you have JPEG files with a .tmp extension (x_[0-9, A-F][0-9, A-F].tmp) in your system's %TEMP% folder…
• YEP ! I've such kind of files in another case since 1.9.2, and that's VERY ANNOYING:(

- I don't know if this is related or not, but there is a hitch in the “temp” thingy management, for sure…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Sun Aug 05, 2007 9:47 pm

No, I don't. :? I tried gif and bmp.
Dreamer

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Mon Aug 13, 2007 8:18 pm

You said it should be fixed in v1.91.3, but I still have a file dialog, not a folder. :?

I'm using a full zip version.
Dreamer

User avatar
xnview
Author of XnView
Posts: 33205
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Aug 14, 2007 7:22 am

Dreamer wrote:You said it should be fixed in v1.91.3, but I still have a file dialog, not a folder. :?

I'm using a full zip version.
Yes, but it works
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Post by Dreamer » Tue Aug 14, 2007 5:52 pm

I see how it works now, but it's really confusing, I thought "Directory" means a directory for image files, but it's a destination path for swf.

"Directory" should be changed IMO, to "Save to", or "Destination".
Dreamer

Post Reply