[Cata] Prise en charge *.ANI

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

[Cata] Prise en charge *.ANI

Post by Clo » Thu Jan 17, 2008 10:11 am

:arrow: Pierre

:) Bonjour,

• Comme le dit le titre :

¤ Transparence pas assumée = fonds noirs,

¤ Durée d'affichage des cadres ignorée, pour tous les ANI.

¤ Les *.ANI en 32 BPP ont de fausses couleurs, et l'animation est mauvaise.

• Échantillons envoyés par courriel…

:mrgreen: Cordialement,
Claude
Clo
Last edited by Clo on Thu Jan 17, 2008 10:24 pm, edited 2 times in total.
Old user ON SELECTIVE STRIKE till further notice

User avatar
xnview
Author of XnView
Posts: 31489
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [Cata] Prise en charge *.ANI

Post by xnview » Thu Jan 17, 2008 8:27 pm

Clo wrote: • Échantillons envoyés par courriel…
Ok, dès que j'ai 5min, je regarde :-)
Pierre.

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Unités

Post by Clo » Fri Jan 18, 2008 10:06 pm

:arrow: Pierre

:) Bonsoir,

• Juste un détail (qui n'est pas la cause des problèmes, je pense) :
- Les durées d'affichage des cadres sont enregistrées en 1/60 sec ("jiffy")
avec le logiciel que j'utilise pour créer des ANI.

- De toute façon, ça ne marche pas non plus avec ceux d'origine de WinBouse…

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

62 160

Post by Clo » Tue Apr 01, 2008 12:46 am

:arrow: Pierre

:) Bonjour,
Ok, dès que j'ai 5min, je regarde :)
• Pas trouvées dans les 62 160 minutes écoulées depuis ? :|

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Insaisissables minutes…

Post by Clo » Thu Jul 31, 2008 1:11 am

:arrow: Pierre

Image 132 480 minutes et quelques plus tard…

:) Bonjour,

• Je garde le titre, rien n'a changé dans la 1.94.1… :|

• J'ai fait un essai dans la version MP actuelle A 0015, tout se plante, et v'là Billou ! :twisted:
Nota :  Cela se produit même avec ANI déclaré dans la “Liste de fichiers”, plantage immédiat,
on ne voit même pas la fenêtre, juste l'erreur de BG !

:mrgreen: Cordialement,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

Post Reply