Folder thumbnails won't refresh

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
guest1702

Folder thumbnails won't refresh

Post by guest1702 » Sun Feb 17, 2008 8:27 pm

Refreshing thumbnails after changing from 1 to 4 or 4 to 1 image thumbnails in folder thumbnails has no effect. I have to delete the thumbnails from the cache in the options.

User avatar
xnview
Author of XnView
Posts: 33468
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Folder thumbnails won't refresh

Post by xnview » Mon Feb 18, 2008 8:32 am

guest1702 wrote:Refreshing thumbnails after changing from 1 to 4 or 4 to 1 image thumbnails in folder thumbnails has no effect. I have to delete the thumbnails from the cache in the options.
You should use 'rebuild thumbnails'
Pierre.

Dstruct
Posts: 229
Joined: Fri May 02, 2008 9:27 am

Post by Dstruct » Fri May 02, 2008 9:32 am

Still, there's a bug with refreshing folder thumbnails in 1.93.6!

When deleting the first image from a folder, XnView doesn't automatically refresh the folder thumbnail! I have to disable the cache as workaround :(



My preferences:

"Show 4 thumbnails in folder's ..." = disabled
"Auto refresh" (browser) = enabled

Dstruct
Posts: 229
Joined: Fri May 02, 2008 9:27 am

Post by Dstruct » Wed Jun 18, 2008 5:26 am

bump.

Dstruct
Posts: 229
Joined: Fri May 02, 2008 9:27 am

Post by Dstruct » Mon Jul 21, 2008 4:07 pm

Dstruct wrote:Still, there's a bug with refreshing folder thumbnails in 1.93.6!

When deleting the first image from a folder, XnView doesn't automatically refresh the folder thumbnail! I have to disable the cache as workaround :(



My preferences:

"Show 4 thumbnails in folder's ..." = disabled
"Auto refresh" (browser) = enabled

Still not fixed in 1.94! Makes the cache function useless for me :(

Dstruct
Posts: 229
Joined: Fri May 02, 2008 9:27 am

Post by Dstruct » Mon Aug 04, 2008 9:53 pm

why doesn't xnview check if the files still exist?

Post Reply