Transparency in PNGs is shown as white

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
User avatar
larsen
Posts: 58
Joined: Thu Mar 20, 2008 10:07 am

Transparency in PNGs is shown as white

Post by larsen » Thu May 20, 2010 1:18 pm

Hi,

I´ve saved my avatar as a PNG with GIMP 2.6.7. As you might see, the transparency is shown correctly in the browser (Opera for me), but when I open that file in XnView 1.97.4 is has a white background.

I tried checking "Use checkerboard pattern as background" in "Options > View > View", but that didn´t change it.

How do I get to "see" the transparency?


Lars

User avatar
xnview
Author of XnView
Posts: 31372
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Transparency in PNGs is shown as white

Post by xnview » Thu May 20, 2010 1:22 pm

Do you have disabled option/Read-write/Read/PNG>compose alpha,
Pierre.

User avatar
larsen
Posts: 58
Joined: Thu Mar 20, 2008 10:07 am

Re: Transparency in PNGs is shown as white

Post by larsen » Thu May 20, 2010 1:31 pm

No, both options are checked.

User avatar
xnview
Author of XnView
Posts: 31372
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Transparency in PNGs is shown as white

Post by xnview » Thu May 20, 2010 2:01 pm

larsen wrote:No, both options are checked.
Please uncheck them
Pierre.

User avatar
larsen
Posts: 58
Joined: Thu Mar 20, 2008 10:07 am

Re: Transparency in PNGs is shown as white

Post by larsen » Thu May 20, 2010 2:04 pm

It is ok when I uncheck "Compose image with alpha (32bits)". The other does not seem to matter.

Post Reply