Color customization problems

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: helmut, XnTriq, xnview

Samoreen
Posts: 8
Joined: Tue Nov 08, 2011 1:09 pm
Location: Samoreau,France

Color customization problems

Post by Samoreen »

Hi,

Using the latest version of XnView under XP SP3.

1. The SelBorderColor value is ignored in both registry and INI mode.

2. When switching from INI mode to registry mode, the UseToolbarBackColor and ToolbarBackColor are not created. When manually created, they are ignored (although I can see with a registry monitor that they are actually read).

3. In registry mode, the background color for the browser tree is ignored as well as the background color for the histogram. These settings are lost when switching back from registry mode to INI mode. When specified again, these settings are taken into account in INI mode.

Regards.

--
Patrick
Patrick
Samoreen
Posts: 8
Joined: Tue Nov 08, 2011 1:09 pm
Location: Samoreau,France

Re: Color customization problems

Post by Samoreen »

Hi,

Problem still not fixed in the latest version. It is impossible to fully configure the colors used by this software. A real issue when considering that it is aimed at displaying images.
Patrick
Samoreen
Posts: 8
Joined: Tue Nov 08, 2011 1:09 pm
Location: Samoreau,France

Re: Color customization problems

Post by Samoreen »

More about this.

If you select black for the thumbnail label background and any other color for the text color, the text remains in black anyway. So there's nothing to see.

Teh user interface color management is much too buggy for the moment. I will uninstall and go back to FastStone Image Viewer. I'll have another look later once this has been fixed.
Patrick
Atmos
Posts: 4
Joined: Fri Jan 06, 2012 10:14 pm

Re: Color customization problems

Post by Atmos »

deleted