Installation Unix

Questions, suggestions, and answers for XnView on all Un*x platforms (Linux, HP-UX, AIX, ...)

Moderators: XnTriq, helmut, xnview

Loack

Installation Unix

Post by Loack »

J'ai un soucis pour installer Nconvert sur un AiX (Unix IBM). Voici les erreurs que ça me donne quand je veux lancer Nconvert :

************************************************************
# nconvert
exec() : 0509-036 Impossible de charger le programme nconvert
en raison des erreurs suivantes :
0509-150 Le module dÚÛendant ../lib/libformat.a(libformat.o) n'a pas p
tre chargÚ.
0509-153 Le fichier ../lib/libformat.a n'est pas une archive
ou il n'a pas ÚtÚ lu correctement.
0509-026 Erreur systÞme : Impossible d'exÚcuter un fichier dont le for
t n'est pas valide.
************************************************************

voici comment j'ai installé libformat :

************************************************************
# cp libformat.a.4.16 /usr/lib/
# chmod 755 libformat.a.4.16
# ln -s libformat.a.4.16 libformat.a
# ls -la libf*
lrwxrwxrwx 1 root system 16 29 jun 13:06 libformat.a -> libforma
t.a.4.16
-rwxr-xr-x 1 root system 2185578 29 jun 13:03 libformat.a.4.16
lrwxrwxrwx 1 bin bin 22 27 jun 11:34 libfrca.a -> /usr/ccs/l
ib/libfrca.a
# LIBPATH='/usr/lib'
# export LIBPATH
************************************************************

Si quelqu'un a une idée, je suis preneur ! :o) D'avance merci...

Loack.
User avatar
xnview
Author of XnView
Posts: 38702
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Installation Unix

Post by xnview »

Loack wrote:Si quelqu'un a une idée, je suis preneur ! :o) D'avance merci...
Quelle version d'AIX avez vous?
Pierre.
Loack

Version AiX

Post by Loack »

J'ai un AiX 5.3 avec la plus haute "maintenance level"... Une solution ? :D

Loack.
User avatar
xnview
Author of XnView
Posts: 38702
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Version AiX

Post by xnview »

Loack wrote:J'ai un AiX 5.3 avec la plus haute "maintenance level"... Une solution ? :D.
Les versions compilés sont pour AIX 4.3, donc peut etre un pb de compatibilité....
Pierre.
Loack

Personne...

Post by Loack »

Personne n'a testé Xnview ou Nconvert sur AiX 5.X ?... Si oui, avez-vous eu des problèmes à l'installation ? Comment les avez-vous résolu ?...

D'avance Merci...

Loack.