paramètres en base de registre

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Fab
Posts: 2
Joined: Tue May 16, 2017 9:44 am

paramètres en base de registre

Postby Fab » Tue May 16, 2017 9:50 am

Bonjour,
comment faut-il procéder pour qu'au lancement XnviewMP aille lire ses paramètres en base de registre sous Windows ?
Dans mon environnement windows 8.1, bien que l'option "Paramètres/Intégration/Utiliser la base de registre" soit cochée , lors du lancement suivant les paramètres lus sont toujours ceux du fichier ini.

User avatar
xnview
Author of XnView
Posts: 27886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: paramètres en base de registre

Postby xnview » Tue May 16, 2017 2:03 pm

si vous renommez le xnview.ini meme chose?
Pierre.

Fab
Posts: 2
Joined: Tue May 16, 2017 9:44 am

Re: paramètres en base de registre

Postby Fab » Wed May 17, 2017 6:32 am

Si je renomme le fichier ini dans le répertoire du programme, et celui du répertoire utilisateur, au prochain lancement XnviewMP me propose l'assistant de démarrage. Si je configure celui-ci en précisant base de registre pour les paramètres Xnview, le fichier ini est recrée dans le répertoire utilisateur et l'option "base de registre" n'est pas active !
Je dois préciser que je suis sur une version 0.75 (environnement professionnel où nous ne pouvons pas mettre à jour régulièrement les versions de logiciels).

remil
Posts: 2
Joined: Fri May 19, 2017 3:02 pm

Re: paramètres en base de registre

Postby remil » Fri May 19, 2017 3:06 pm

A noter que nous observons le même problème avec la dernière version (0.86) de XNViewMP.
Bien que les paramètres soient correctement définis dans la base de registre, ils ne sont pas pris en compte au démarrage de XNViewMP.

Existerait-il une option au lancement de l'application, pour le forcer à se baser sur la base de registre ?

Merci d'avance.

User avatar
xnview
Author of XnView
Posts: 27886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: paramètres en base de registre

Postby xnview » Sun May 28, 2017 1:38 pm

remil wrote:A noter que nous observons le même problème avec la dernière version (0.86) de XNViewMP.
Bien que les paramètres soient correctement définis dans la base de registre, ils ne sont pas pris en compte au démarrage de XNViewMP.

Existerait-il une option au lancement de l'application, pour le forcer à se baser sur la base de registre ?

Merci d'avance.

oui effectivement il s'agit d'un bug...
Pierre.

remil
Posts: 2
Joined: Fri May 19, 2017 3:02 pm

Re: paramètres en base de registre

Postby remil » Mon May 29, 2017 7:54 am

xnview wrote:oui effectivement il s'agit d'un bug...

Dois-je rédiger un rapport d'anomalie ?

User avatar
xnview
Author of XnView
Posts: 27886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: paramètres en base de registre

Postby xnview » Mon May 29, 2017 11:40 am

remil wrote:
xnview wrote:oui effectivement il s'agit d'un bug...

Dois-je rédiger un rapport d'anomalie ?

non je vous remercie
Pierre.

User avatar
xnview
Author of XnView
Posts: 27886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: paramètres en base de registre

Postby xnview » Sat Jun 17, 2017 6:32 pm

O.k., thank you, I can also reproduce the problem. Issue 1198 is fixed in next version.
Pierre.

User avatar
xnview
Author of XnView
Posts: 27886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: paramètres en base de registre

Postby xnview » Sat Jul 08, 2017 12:45 pm

This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.
Pierre.


Return to “Retest”

Who is online

Users browsing this forum: No registered users and 1 guest