[Solved]"Program current in use", cannot delete folder

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
gm649
Posts: 33
Joined: Thu Sep 12, 2019 10:42 am

[Solved]"Program current in use", cannot delete folder

Post by gm649 » Fri Mar 27, 2020 2:24 am

Hi ,
I'm not sure this can be considered a bug ,but i hope it can be fixed:
how to reproduce :
when I open image in folder "A"
then i exit view mode and browse to different folder (i intend to delete folder "a" ,so i browse to different folder)
then I delete the folder "A" , windows explorer tells me that folder currently in use
I have to exit xnviewmp to delete that folder
(i want to delete that folder without quit xnviewMP)
Thanks
Last edited by gm649 on Tue Mar 31, 2020 5:13 pm, edited 1 time in total.

User avatar
xnview
Author of XnView
Posts: 32737
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: "Program current in use", cannot delete folder

Post by xnview » Tue Mar 31, 2020 4:17 pm

windows 10? I can't reproduce with 0.96
Pierre.

gm649
Posts: 33
Joined: Thu Sep 12, 2019 10:42 am

Re: "Program current in use", cannot delete folder

Post by gm649 » Tue Mar 31, 2020 5:13 pm

xnview wrote:
Tue Mar 31, 2020 4:17 pm
windows 10? I can't reproduce with 0.96
sorry i made a mistake, i said "windows explorer" but actually im using xyplorer (which is a file manager program https://www.xyplorer.com/)
if i delete by windows explorer, it works fine
but it has problem with xyplorer ,maybe it because of xyplorer itself,not xnview mp
sorry my bad, i mark this topic solved
Thank you very much

Post Reply