Search found 177 matches

by B.Douille
Wed Dec 13, 2006 8:59 pm
Forum: Classic - Resolved Bugs & Requests
Topic: B4: Crash when opening print dialog
Replies: 24
Views: 5567

B4: Crash when opening print dialog

How to reproduce: Select 2 or more pictures with the mouse in a single movement click on the printer icon or open the menu file - print The MS-crash window appear immediately Selecting one picture only or 1 and another (using Ctrl key) and the print dialogue window appear. Then you can do anything, ...
by B.Douille
Sat Dec 09, 2006 6:04 pm
Forum: Classic - Suggestions
Topic: Print dialog: Multiple images on one page
Replies: 1
Views: 1195

Print dialog and options for layout

Hi Helmut, I fully support the option of a page optimized printing for multiple images and the selection via a checkbox. Now still the question what should be the default layout 8) Regarding the naming: I thing that Thumbnails speaks by itself (could be the default values to show smaller pictures 3*...
by B.Douille
Fri Dec 08, 2006 10:49 am
Forum: Classic - Bug Reports
Topic: Managing stream errors when using Extract Movie Frames
Replies: 2
Views: 724

A different way to extract movie frames

Yes I understand it could be a challenge to manage those errors. This may add complexity for few case. So why not allowing a select/copy of the image from the Viewer, as for any picture ? This could simply reports the problem to the Viewer section where errors are currently well managed. It has othe...
by B.Douille
Fri Dec 08, 2006 7:48 am
Forum: Classic - Bug Reports
Topic: Managing stream errors when using Extract Movie Frames
Replies: 2
Views: 724

Managing stream errors when using Extract Movie Frames

On some video clips, when sliding the cursor from left to right some part of the stream is not shown. At a point, moving further doesn't display the next image (same image when moving the cursor). Going further to the end we can see the rest of the clip. In the browser as well as in full screen mode...
by B.Douille
Fri Dec 08, 2006 7:37 am
Forum: Classic - Bug Reports
Topic: EXIF problem for Olympus E-300 jpgs
Replies: 5
Views: 1333

Batch Rename is unable to correctly pull dates from EXIF

I tested in Beta 3 and the result is the same. It looks like the batch rename feature uses the columns to identify date, month, hour, minute,... and so is lost when extracting the date/time from EXIF data. The property pane in v1.90 reports the dates and time correctly, with the columns visible (raw...
by B.Douille
Fri Dec 08, 2006 7:26 am
Forum: Classic - Resolved Bugs & Requests
Topic: Extract Movie Frames
Replies: 2
Views: 911

Extract Movie Frames

I noticed a change in this feature from Alpha version and can't track back where it's described. Very usefull by the way and easier to use than the "blind" we had up to now. A problem is the number of frames generated. I tried on an mpeg stream of ~30 minutes (copy of a video tape) and it drove to 5...
by B.Douille
Fri Dec 01, 2006 10:43 pm
Forum: Classic - Resolved Bugs & Requests
Topic: Video file size in the tab for info/Metadata
Replies: 3
Views: 1630

Bug fixed

Thank's for this quick fix. topic can be closed

G'day!
by B.Douille
Tue Nov 28, 2006 9:09 pm
Forum: Classic - Resolved Bugs & Requests
Topic: Video file size in the tab for info/Metadata
Replies: 3
Views: 1630

Video file size in the tab for info/Metadata

In the browser, when selecting a video clip, the file size reported in the properties is either 0 or the same as the size of the last image selected.

1.90 beta 1, Windows XP
by B.Douille
Tue Nov 28, 2006 9:02 pm
Forum: Classic - Suggestions
Topic: Print Multiple Pictures per page
Replies: 5
Views: 1510

Re: Print Multiple Pictures per page

An option to print multiple pictures per page (and format them) instead of one per page. Thanks Will be in next release... I can' see this option in Beta-1. The closest layout is Picture Collection. It allows to select the target size and optimise the paper but repeats every single image on the pag...
by B.Douille
Mon Nov 27, 2006 9:13 pm
Forum: Classic - Bug Reports
Topic: Video are not show in slide show / diaporama
Replies: 11
Views: 7293

Blank videos in slide show / diaporama: Fixed! Thanks

:D

I tested the last (Beta 1) version and it works fine on every machine I had under my hands.

The workaround is still usefull for those that are using the release version.

Many thanks Pierre
by B.Douille
Thu Nov 23, 2006 10:23 pm
Forum: Classic - Bug Reports
Topic: Video are not show in slide show / diaporama
Replies: 11
Views: 7293

Blank videos in slide show / diaporama: a workaround

Last news, actualy a pretty good one. I have found a workaround applicable a least for notebooks. It may also help understanding the root cause and have a fix. As I noticed from my previous tests, pretty all notebooks have the problem and the only desktop PC where it occured was set with a dual-scre...
by B.Douille
Thu Nov 23, 2006 10:04 pm
Forum: Classic - Bug Reports
Topic: EXIF problem for Olympus E-300 jpgs
Replies: 5
Views: 1333

EXIF data (dates) not managed correctly

I've got a similar issue since I use some photophones. With my usual camera, in the EXIF data the date and time figures are separated with a space. With Sharp and Sony-Ericsson models the date and time are recorded using columns only, like this: 2006:06:30:17:52:26 It's all the same for date modifie...