Search found 55 matches

by Octopuss
Fri Sep 09, 2016 8:24 am
Forum: MP - Suggestions
Topic: Nag screen popup after installation
Replies: 2
Views: 487

Re: Nag screen popup after installation

Can you remove this "feature" please (or add an option for the installer to suppress showing it)? Personally, if I decide to donate to the project, I will do so on my own will and no nagging or popups will affect it.
by Octopuss
Sun Sep 04, 2016 4:18 pm
Forum: MP - Suggestions
Topic: Display Focus Point (Autofocus)
Replies: 1
Views: 488

Re: Display Focus Point (Autofocus)

This would be very useful.
by Octopuss
Fri Aug 26, 2016 8:04 am
Forum: MP - Suggestions
Topic: Nag screen popup after installation
Replies: 2
Views: 487

Nag screen popup after installation

Could you remove internet browser opening automatically after the installation or at least give us the option to disable that via some parameters? This thing interferes with my unattended Windows installation.
by Octopuss
Sun Jul 31, 2016 10:19 am
Forum: MP - General Support
Topic: No update setting?
Replies: 5
Views: 429

Re: No update setting?

Integration! That makes no sense!
by Octopuss
Tue Jul 19, 2016 7:33 am
Forum: MP - General Support
Topic: No update setting?
Replies: 5
Views: 429

No update setting?

I was annoyed by update popup every single time I ran the program, so I somehow (no idea how anymore) disabled it, and now I can't find any relevant settings to change it. Help!?
by Octopuss
Thu Jul 07, 2016 4:20 pm
Forum: Closed/Resolved
Topic: No thumbnail on newly created pictures
Replies: 3
Views: 315

No thumbnail on newly created pictures

I use Lightroom and export photos to specific folder. When I export a photo to that folder while having XnView opened in browser mode in that specific folder, thumbnail of the photo is not showing unless I move to different folder and back. Few versions back I could at least press F5 to refresh the ...
by Octopuss
Thu Jul 07, 2016 4:03 pm
Forum: Closed/Resolved
Topic: Doesn't delete in 'view' mode
Replies: 13
Views: 1827

Re: Doesn't delete in 'view' mode

I've just came here to report the bug is still not fixed, but I see others were faster.
I have Del key associated with deleting a file in both browser and view mode, and it just wouldn't work.
by Octopuss
Sun Jun 26, 2016 4:09 pm
Forum: Closed/Resolved
Topic: [0.80] Delete button is broken in 0.80
Replies: 2
Views: 269

Re: [0.80] Delete button is broken in 0.80

I hope 0.81 will be released ASAP, because this is severely limiting bug :(
by Octopuss
Wed May 04, 2016 10:18 am
Forum: New
Topic: Delete all in Catalog settings
Replies: 2
Views: 268

Delete all in Catalog settings

...doesn't work at all. You have to click on each line and individually delete it.
by Octopuss
Thu Apr 28, 2016 8:52 am
Forum: New
Topic: Remapping keyboard shortcuts
Replies: 8
Views: 807

Re: Remapping keyboard shortcuts

Oh I can see what you mean. I had no idea there were two separate groups of shortcuts.
Maybe you could separate them in two tabs (inside the Shortcuts main tab)rather than in one long list then? I think it would make it a lot less confusing.
by Octopuss
Sat Apr 23, 2016 6:52 am
Forum: New
Topic: Remapping keyboard shortcuts
Replies: 8
Views: 807

Re: Remapping keyboard shortcuts

Basically what I believe is happening is even though I remapped the "/" key from the default "Fit image to window" to "large only", the change is not acknowledged by the program, making it do the original action instead.
by Octopuss
Sat Apr 23, 2016 6:48 am
Forum: New
Topic: Remapping keyboard shortcuts
Replies: 8
Views: 807

Re: Remapping keyboard shortcuts

I don't understand the question :(
by Octopuss
Tue Apr 19, 2016 8:42 am
Forum: MP - Suggestions
Topic: Auto image size
Replies: 6
Views: 927

Re: Auto image size

bump
by Octopuss
Tue Apr 19, 2016 8:40 am
Forum: New
Topic: Remapping keyboard shortcuts
Replies: 8
Views: 807

Re: Remapping keyboard shortcuts

Let me show you a screenshot, it might explain better.

I suspect this is part of the reason why image size I keep setting gets randomly reset.