Naming a search does not work

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
nji9
Posts: 84
Joined: Wed May 13, 2020 10:33 am

Naming a search does not work

Post by nji9 »

Opening the search dialog and entering a search name (+)
doesn't take that name.
User avatar
xnview
Author of XnView
Posts: 34083
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Naming a search does not work

Post by xnview »

'use regexp' is enabled?
Pierre.
nji9
Posts: 84
Joined: Wed May 13, 2020 10:33 am

Re: Naming a search does not work

Post by nji9 »

Doesn't work both ways.

BTW:
What has 'use regexp' to do with naming a search?
User avatar
xnview
Author of XnView
Posts: 34083
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Naming a search does not work

Post by xnview »

RegExp is a method to search
Without it enabled, no problem to search a filename with +

Do you use catalog?
Pierre.
nji9
Posts: 84
Joined: Wed May 13, 2020 10:33 am

Re: Naming a search does not work

Post by nji9 »

No, it seems there is a misunderstanding between us:

First I pop up the search dialog.
Then "Add >>>" some kind of condition.
Then want to give/ to save that search a name (Green button "+" = "Save current search").
I dialog pops to enter a name.
Do it.
==> NOT saved.
User avatar
xnview
Author of XnView
Posts: 34083
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Naming a search does not work

Post by xnview »

See issue for current status and some details.
Pierre.
User avatar
xnview
Author of XnView
Posts: 34083
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Naming a search does not work

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.96.3. Please check and confirm the bug fix here.
Pierre.
nji9
Posts: 84
Joined: Wed May 13, 2020 10:33 am

Re: Naming a search does not work

Post by nji9 »

Bug is gone :D
Post Reply