Page 2 of 3

Re: The picture does not update

Posted: Thu Nov 15, 2018 9:21 am
by xnview
Waiman wrote:
Tue Nov 13, 2018 4:35 pm
file reopen is same, not working.
If you use File>Reopen, the image is not updated?? And if you restart XnViewMP, no more problem?

Re: The picture does not update

Posted: Mon Dec 16, 2019 1:17 pm
by Waiman
Over ne year now, XnViewMP 0.94.1 still have same problem:

1) open 1.jpg.
01.jpg
2) click Enter.
02.jpg
3) Close/Quit XnView Ctrl+Q.

4) Replace 1.jpg.

5) open 1.jpg again.
05.jpg
6) click Enter.
06.jpg
7) Refresh F5. the photo can not update.
06.jpg

Re: The picture does not update

Posted: Mon Dec 16, 2019 2:23 pm
by xnview
i can't reproduce, the thumbnail is correctly re-generated.

Re: The picture does not update

Posted: Mon Dec 16, 2019 2:55 pm
by Waiman
I test in my win7, and I test again install XnViewMP 0.94.1 to Vmware Windows7 pro, is same problem!

Re: The picture does not update

Posted: Mon Dec 16, 2019 3:49 pm
by Waiman
Please check this Screen Video Capture 1.avi
1.part01.rar
(2 MiB) Downloaded 22 times
1.part02.rar
(2 MiB) Downloaded 24 times
1.part03.rar
(676.92 KiB) Downloaded 23 times

Re: The picture does not update

Posted: Mon Dec 16, 2019 5:34 pm
by Rick
I built a toolbar to hold all the things that I don't want to continually have hunt in the menus
Rebuild thumbnails is one of them :mrgreen:

Re: The picture does not update

Posted: Tue Dec 17, 2019 1:37 am
by Waiman
xnview wrote:
Mon Dec 16, 2019 2:23 pm
i can't reproduce, the thumbnail is correctly re-generated.
One picture is the Tortoise LS Diet food and the other is gold.

Sometimes, I have to do it a couple times before the problem starts showing up. If it cannot reproduce with those previous steps, I found that if I continued with the following steps, then it will be able to be reproduced as well.

8 ) Close/Quit XnView Ctrl+Q.
9) Replace 1.jpg with Tortoise LS Diet photo.
10) open 1.jpg again.
11) click Enter.

Re: The picture does not update

Posted: Tue Dec 17, 2019 4:10 am
by Waiman
xnview wrote:
Mon Dec 16, 2019 2:23 pm
i can't reproduce, the thumbnail is correctly re-generated.
I found no problem is set to Fullscreen - Browser.
but have that problem if set to Normal or Fullscreen - Viewer.
01.jpg

Re: The picture does not update

Posted: Wed Dec 18, 2019 5:46 am
by Waiman
xnview wrote:
Mon Dec 16, 2019 2:23 pm
i can't reproduce, the thumbnail is correctly re-generated.
can you re-generated?

Re: The picture does not update

Posted: Wed Dec 18, 2019 1:55 pm
by xnview
Waiman wrote:
Wed Dec 18, 2019 5:46 am
xnview wrote:
Mon Dec 16, 2019 2:23 pm
i can't reproduce, the thumbnail is correctly re-generated.
can you re-generated?
no :(

Re: The picture does not update

Posted: Thu Dec 19, 2019 5:08 am
by Waiman
xnview wrote:
Wed Dec 18, 2019 1:55 pm
Waiman wrote:
Wed Dec 18, 2019 5:46 am
xnview wrote:
Mon Dec 16, 2019 2:23 pm
i can't reproduce, the thumbnail is correctly re-generated.
can you re-generated?
no :(
This is very weird! I am not sure why you cannot regenerate the issue.

I have tested again after reinstalling the new windows 7 in Vmware, then install XnViewMP 0.94.1 tested it again like in my Mon Dec 16, 2019 8:17 am post. I tried steps 1-7 and it did not appear. But if the problem does not occur, I repeated those steps again and it shows. Same as the videos 1.avi on Mon Dec 16, 2019 10:49 am post.

Re: The picture does not update

Posted: Fri Dec 20, 2019 3:33 am
by Waiman
Please set to Normal and test again:

01.jpg
01.jpg (44.76 KiB) Viewed 950 times

Re: The picture does not update

Posted: Sat Dec 21, 2019 1:57 pm
by xnview
do you have same problem with 0.94.2?

Re: The picture does not update

Posted: Sun Dec 22, 2019 5:15 am
by XnTriq

Re: The picture does not update

Posted: Sun Dec 22, 2019 6:48 pm
by Waiman
xnview wrote:
Sat Dec 21, 2019 1:57 pm
do you have same problem with 0.94.2?
0.94.2 has same problem.