Categories are not displayed

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderators: helmut, XnTriq, xnview, Dreamer

fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

I want to notice: I appreciate your help. Thanks!

After I set {Categories} - nothing happened. I mean i don't see the categories. Maybe I do something wrong?
Image
User avatar
michel038
Posts: 892
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Categories are not displayed

Post by michel038 »

neither do I . :|

But you should try various methods with some jpg's instead of videos.
If that works with jpg, and not with videos, the reason is that videos are not supported for your aim ...
If it doesn't work with jpgs , we'll look for a best explanation ... :D
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

What's interesting:
Categories stored correctly even if i delete XMP files:
I open the program and see that all the categories (which I set for my videos) are saved!
I wonder why they don't displaying in list ?

p.s. I can try with jpg, but... How it help me if i work with videos?
It's bad to me that program is not open source. If it be I would try to implement functions by myself
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

fd2 wrote: Sun Apr 19, 2020 8:41 pm I open the program and see that all the categories (which I set for my videos) are saved!
I wonder why they don't displaying in list ?
what's your settings>Metadata?
Pierre.
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Mon Apr 20, 2020 3:29 pm what's your settings>Metadata?
For now it is:
Image
I tried to change "update or create XMP sidecar" to ON/OFF. The same
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Tue Apr 21, 2020 2:03 pm :bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Great! Thank you very much! you are the best!
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Tue Apr 21, 2020 2:03 pm :bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Dear developer, how soon can we expect a new version with this fix to be released?
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

fd2 wrote: Sat May 02, 2020 10:49 am
xnview wrote: Tue Apr 21, 2020 2:03 pm :bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Dear developer, how soon can we expect a new version with this fix to be released?
Next week...
Pierre.
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Sun May 03, 2020 7:30 am
fd2 wrote: Sat May 02, 2020 10:49 am
xnview wrote: Tue Apr 21, 2020 2:03 pm :bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Dear developer, how soon can we expect a new version with this fix to be released?
Next week...
Wow, nice! :o :o :o
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.96.2. Please check and confirm the bug fix here.
Pierre.
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Thu May 07, 2020 11:38 am This problem is supposed to be fixed in XnView MP 0.96.2. Please check and confirm the bug fix here.
Unfortunately not
Image

In "Details View" it's the same

p.s If I can help with testing write me PM
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

it works on image file, seems to have a problem with video files...
Pierre.
fd2
Posts: 26
Joined: Mon Apr 13, 2020 5:22 am

Re: Categories are not displayed

Post by fd2 »

xnview wrote: Mon May 11, 2020 12:14 pm it works on image file, seems to have a problem with video files...
I don't understand what can be wrong with files if the data keeps correctly (after restarting the program, all categories that i set - load correctly) and output correctly in one fields, but can't output in another
Image
User avatar
xnview
Author of XnView
Posts: 37962
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Categories are not displayed

Post by xnview »

fd2 wrote: Mon May 11, 2020 5:06 pm
xnview wrote: Mon May 11, 2020 12:14 pm it works on image file, seems to have a problem with video files...
I don't understand what can be wrong with files if the data keeps correctly (after restarting the program, all categories that i set - load correctly) and output correctly in one fields, but can't output in another
See issue for current status and some details.
Pierre.