RC1: Slide.exe don't work

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
Guest

RC1: Slide.exe don't work

Post by Guest »

The slide show exe files don't work. When I run it nothing happens and the process stays in the backround with 100 CPU usage.
marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh »

Confirmed.
Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy »

Works for me in rc1.

X.
User avatar
ckv
Posts: 786
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: RC1: Slide.exe don't work

Post by ckv »

Anonymous wrote:The slide show exe files don't work. When I run it nothing happens and the process stays in the backround with 100 CPU usage.
This was me.

Xyzzy what os you are using? And could you try this [EDIT] (slide show what I made and my xnview.ini).

Edit:
Some of the slide shows what I create works, but when I close it by doubleclicking the process stays in the backround. I will make new topic for this.
Last edited by ckv on Thu Jan 19, 2006 11:25 pm, edited 1 time in total.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.
Guest

Post by Guest »

With your file the problem is present.
XP Pro SP2.

X.
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: RC1: Slide.exe don't work

Post by xnview »

ckv wrote:
Anonymous wrote:The slide show exe files don't work. When I run it nothing happens and the process stays in the backround with 100 CPU usage.
This was me.

Xyzzy what os you are using? And could you try this (slide show what I made and my xnview.ini).

Edit:
Some of the slide shows what I create works, but when I close it by doubleclicking the process stays in the backround. I will make new topic for this.
You have the problem with 2 pictures?
Pierre.
marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: RC1: Slide.exe don't work

Post by marsh »

xnview wrote: You have the problem with 2 pictures?
I also have problem with slide.exe just using 2 pictures. I haven't been able to get it to work yet.
User avatar
ckv
Posts: 786
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: RC1: Slide.exe don't work

Post by ckv »

xnview wrote:You have the problem with 2 pictures?
Yes. I hardly get any exe slide shows to work.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.
rumpanzle

Post by rumpanzle »

I haven't been able to create a slideshow under XP SP2 with latest patches. .exe and .scr wont work, regardless of the number of pics I use.
User avatar
xnview
Author of XnView
Posts: 33886
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: RC1: Slide.exe don't work

Post by xnview »

ckv wrote:
Anonymous wrote:The slide show exe files don't work. When I run it nothing happens and the process stays in the backround with 100 CPU usage.
This was me.

Xyzzy what os you are using? And could you try this (slide show what I made and my xnview.ini).

Edit:
Some of the slide shows what I create works, but when I close it by doubleclicking the process stays in the backround. I will make new topic for this.
Could you sned me an email, i'll send you the correct slide.exe to check?
Pierre.
User avatar
ckv
Posts: 786
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: RC1: Slide.exe don't work

Post by ckv »

xnview wrote:Could you sned me an email, i'll send you the correct slide.exe to check?
OK. To webmaster address right?
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.
User avatar
ckv
Posts: 786
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Post by ckv »

Seems to be fixed in RC2. More confirmations please.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.
marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh »

ckv wrote:Seems to be fixed in RC2. More confirmations please.
It now crashes in RC2!
1. Create a slide.exe.
a. Use random order.
b. Use advance with keys/mouse.
c. Show information disabled in options.
2. Press "i".
3. *Crash. It also crashes immediately with show information on.

My Show information data:
A single line (imported ini from v.1.80.3) with:
<File Index> <Filename With Ext> <Width>x<Height> <Size KB> <Zoom>
marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh »

Fixed. RC3 No crashes! :)
Locked