1.91.6: Not full screen window in Vista

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

User avatar
pepemosca
Posts: 31
Joined: Fri Oct 05, 2007 11:17 pm

Post by pepemosca » Fri Nov 30, 2007 11:00 pm

xnview wrote:You have aero theme?
If you are asking me: yes!
XnView 1.91.6
Windows Vista Home Premium

japa
Posts: 7
Joined: Sun Jan 28, 2007 3:22 pm

Post by japa » Sat Dec 01, 2007 12:47 am

Yes it only happens when using Aero. :evil:

User avatar
xnview
Author of XnView
Posts: 30994
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Sat Dec 01, 2007 12:33 pm

japa wrote:Yes it only happens when using Aero. :evil:
I use Vista on VMWare, and it seems that i can't activate Aero
Pierre.

japa
Posts: 7
Joined: Sun Jan 28, 2007 3:22 pm

Post by japa » Sat Dec 01, 2007 6:15 pm

AFAIK it's not possible to use Aero in VMWare, but they will try to implement it in future.
So what now? Install Vista for real? :) If I can help you in any way just tell me.

japa
Posts: 7
Joined: Sun Jan 28, 2007 3:22 pm

Post by japa » Thu Dec 06, 2007 9:20 pm

Ok, this doesent seem to be XnView specific problem because I found another program that has the same bug. Im not a programmer so I dont understand it, but I know it has something to do with Aero in Vista. :D

Image
Image

User avatar
pepemosca
Posts: 31
Joined: Fri Oct 05, 2007 11:17 pm

Post by pepemosca » Sat Dec 08, 2007 9:10 pm

You are right:

Image
XnView 1.91.6
Windows Vista Home Premium

japa
Posts: 7
Joined: Sun Jan 28, 2007 3:22 pm

Post by japa » Sun Dec 09, 2007 4:50 pm

Looks like well either have to get used to it or use the vista basic theme. :?

User avatar
pepemosca
Posts: 31
Joined: Fri Oct 05, 2007 11:17 pm

Post by pepemosca » Sun Dec 09, 2007 4:53 pm

japa wrote:Looks like well either have to get used to it or use the vista basic theme. :?
I'll get used to it... I love Aero :)
XnView 1.91.6
Windows Vista Home Premium

Post Reply