APNG don't animate with this sample

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
roytam1
Posts: 18
Joined: Sat Sep 23, 2006 2:24 am

APNG don't animate with this sample

Post by roytam1 » Tue Jul 10, 2012 1:21 pm

http://roy.orz.hm/samples/28323978.apng

only static image is shown in XnView, but it animates in Browsers (Opera/Firefox).

User avatar
xnview
Author of XnView
Posts: 32733
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: APNG don't animate with this sample

Post by xnview » Thu Oct 18, 2012 6:45 pm

With which version?
Pierre.

User avatar
DOS386
Posts: 291
Joined: Sun Jun 11, 2006 2:43 pm

Re: APNG don't animate with this sample

Post by DOS386 » Sun Oct 21, 2012 2:15 pm

> only static image is shown in XnView, but it animates in Browsers (Opera/Firefox)

Worx for me with 1.96 and 1.99.1 :-)

See also:

http://newsgroup.xnview.com/viewtopic.php?t=25932 "Not all PNG files are recognized as valid PNG" (actually APNG ...) (unfixed)

http://newsgroup.xnview.com/viewtopic.php?t=25075 "1.98.6 - Crashes on APNG" (fixed?)

http://newsgroup.xnview.com/viewtopic.php?t=24349 "APNG - 1 bit per pixel" (unfixed)

http://newsgroup.xnview.com/viewtopic.php?t=24323 (Cyrillic stuff) (???)

http://newsgroup.xnview.com/viewtopic.php?t=23015 "One particular APNG is stuck at first frame" (unfixed)

BUG: when animation is playing and I use zoom, the frame counter freezes in 1.96 and 1.99.1 :bug:
There is indeed no WinZIP under my rock.

eL_PuSHeR
Posts: 267
Joined: Sat Apr 25, 2009 9:23 am

Re: APNG don't animate with this sample

Post by eL_PuSHeR » Thu Oct 25, 2012 7:33 am

Works for me using 1.99.5
Intel i7 5960X
Gigabye GA-X99-Gaming 5
8 GB DDR4 (2100)
GeForce GTX 970 (Gigabyte)

Post Reply