Apparently wrong coloration for this one picture

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
Phenomenon
Posts: 5
Joined: Tue Dec 04, 2018 9:10 pm

Apparently wrong coloration for this one picture

Post by Phenomenon »

XnView seems to be the only program that displays the picture of roses found on this page with a dull or dead coloring, instead of the bright coloring that the picture has. Can we look into this? Hopefully you see this issue on your end just as I see it here. Thank you.
User avatar
xnview
Author of XnView
Posts: 33836
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Apparently wrong coloration for this one picture

Post by xnview »

please post a screenshot?
Pierre.
Phenomenon
Posts: 5
Joined: Tue Dec 04, 2018 9:10 pm

Re: Apparently wrong coloration for this one picture

Post by Phenomenon »

Here it is:
Attachments
Comparision.png
User avatar
xnview
Author of XnView
Posts: 33836
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Apparently wrong coloration for this one picture

Post by xnview »

do you have checked options>General>ICC?
Pierre.
Phenomenon
Posts: 5
Joined: Tue Dec 04, 2018 9:10 pm

Re: Apparently wrong coloration for this one picture

Post by Phenomenon »

Thanks. It was not checked, which is how it comes by default. Checking it fixes the coloring. To know more about the option, I went to read this topic. This many years later, does keeping it checked still make images load slower? I don't notice much difference in loading speeds.
Post Reply