Problems with NEF from Nikon D200

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
timmomann
Posts: 1
Joined: Fri Oct 06, 2006 9:09 am

Problems with NEF from Nikon D200

Post by timmomann » Fri Oct 06, 2006 9:22 am

Hi everybody,

I´ve a Nikon D200 an take photos in NEF. Looking and transforming in XNView 1.84 is no problem-but the outcoming pictures are not good. The original NEF have good contrast, black is black etc. But after conversion with XnView (same resulution/JPG 100%) the pictures are very lightet and the colors are bad. What did I wrong? Is there an ability that XnView let the NEFs like they are and only save it in JPG???

Many thanks for your help!

User avatar
xnview
Author of XnView
Posts: 33337
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problems with NEF from Nikon D200

Post by xnview » Fri Oct 06, 2006 9:44 am

timmomann wrote:Hi everybody,

I´ve a Nikon D200 an take photos in NEF. Looking and transforming in XNView 1.84 is no problem-but the outcoming pictures are not good. The original NEF have good contrast, black is black etc. But after conversion with XnView (same resulution/JPG 100%) the pictures are very lightet and the colors are bad. What did I wrong? Is there an ability that XnView let the NEFs like they are and only save it in JPG???
The view is correct, and conversion not??
Pierre.

Guest

Post by Guest » Fri Oct 06, 2006 10:11 am

no, sorry, the preview and the conversion is in the same bad result. But I´ve installed the Version 1.84 yesterday and before I used the old version 1.4 this version used the preview enbedded in the NEF I think...?
But I´ve read in the forum about the problem with Nikon D70-it should be the same problem... Is there anybody who have good results with XnView and NEF??

Guest

Post by Guest » Fri Oct 06, 2006 10:17 am

maybe we can delete a .dll .. I´ve got the "old nef.dll" from the version 1.4. But after put in "plugin" there is no change-maybe XnView use an other .dll for conversion????

User avatar
xnview
Author of XnView
Posts: 33337
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Fri Oct 06, 2006 12:39 pm

Anonymous wrote:no, sorry, the preview and the conversion is in the same bad result. But I´ve installed the Version 1.84 yesterday and before I used the old version 1.4 this version used the preview enbedded in the NEF I think...?
But I´ve read in the forum about the problem with Nikon D70-it should be the same problem... Is there anybody who have good results with XnView and NEF??
Could you send me a sample, please?
Pierre.

Guest

Post by Guest » Sun Oct 08, 2006 3:05 pm

The preview (Use Embedded Thumbnail) is ok, but te view is bad :(

Post Reply